Console has lost connection to the server

Help
2007-01-04
2013-05-01
  • Gonzalo Espert

    Gonzalo Espert - 2007-01-04

    When I start a new meeting the console starts loading and once the console appears I get an error message saying: "Console has lost connection to the server. Please connect again".
    I've tried several times with the same results.
    I'm using Windows XP for the conference server and I'm starting a new meeting from the same machine where the server is running.

    Any help will be appreciated.

     
    • DD Ganguly

      DD Ganguly - 2007-01-05

      Hi Gonzalo,

      Thanks for using Dimdim.

      Please let know a few things about your?

      * IP address you supplied when you installed Dimdim. Does that match with the IP address or machine name of your Xp machine?
      * Anti-virus
      * Port on which you are running. Try installing Dimdim on a different TCP port.
      * Firewall
      * Do you have admin rights on the machine? Since you installed the server I am assuming that you do.

      * Browser version
      * Javascript enabled in Browser?

      ddg

       
      • Gonzalo Espert

        Gonzalo Espert - 2007-01-05

        Hi,

        There you go:

        * IP address you supplied when you installed Dimdim. Does that match with the IP address or machine name of your Xp machine?

        > localhost

        * Anti-virus

        > eTrust EZ Antivirus

        * Port on which you are running. Try installing Dimdim on a different TCP port.

        > Installation default

        * Firewall

        > eTrust Personal Firewall

        * Do you have admin rights on the machine? Since you installed the server I am assuming that you do.

        > Yes, I do.

        * Browser version 

        > IE 7.0

        * Javascript enabled in Browser?

        > Yes.

        Kind regards,
        /GE

         

Log in to post a comment.