Giacomo Fioroni - 2008-10-24

I installed flash player version 10 (the last). But now it's not possible using dimdim... The system check the version of flash and the answer is:

In Internet Explorer 7:
"Adobe Flash Player (version 9 or higher) is needed. Please click on this link to download and install."

In firefox 3:
"You have Adobe Flash Player version WIN 10,0,12,36 . Version 9 or higher is needed. Please click on this  link to download and install. If you believe this is in error click on skip check to proceed.

How can I resolve it?
Thanks in advance

Giacomo Fioroni
Comune di Trento - Italia