Hi Maria,

according to this http://www.openssl.org/news/secadv_20140407.txt the version 1.0.1f is also affected by this problem. It seems that exactly the version 1.0.1f is included in the testing version of DevilLinux.

Didi


2014-04-10 10:29 GMT+02:00 Maria Pinjanainen <maria.pinjanainen@gmail.com>:
On ke, 2014-04-09 at 19:39 +0200, Dietmar Rieder wrote:
> Will there be a new release soon which includes a "Heartbleed" fixed
> openssl?
>
>
> Thx
>   Didi

There is updated openssl in /pub/devel/testing versions. hopefully it is
not too far from stable.


------------------------------------------------------------------------------
Put Bad Developers to Shame
Dominate Development with Jenkins Continuous Integration
Continuously Automate Build, Test & Deployment
Start a new project now. Try Jenkins in the cloud.
http://p.sf.net/sfu/13600_Cloudbees
_______________________________________________
Devil-linux-discuss mailing list
Devil-linux-discuss@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/devil-linux-discuss