rex - 2012-03-23

I keep encountering an error appearing like this: Error 1 each time I try
compiling a program including programs that have run in a previous version of
dev c++ I had(i.e devc++ 4.9.8.0). pls add your solutions cos its really
keeping me from my work. Thanks