#1373 [Ubuntu 12.04 64bit][No sound when play nds games in the Desmume emulator]

future
closed-usererror
nobody
None
none
5
2014-08-26
2014-01-14
miu
No

I have install desmume from the Ubuntu repository but strangely desmume emulator doesn't have sound when I play nds games.
I have tried several games and make no efforts.
I am using Ubuntu 12.04 LTS 64bit.
I am quite sure that I have installed libasound.
$ aptitude show libasound2-dev
Package: libasound2-dev
State: installed
Automatically installed: no
Version: 1.0.25-1ubuntu10.2
Priority: optional
Section: libdevel
Maintainer: Ubuntu Developers ubuntu-devel-discuss@lists.ubuntu.com
Architecture: amd64
Uncompressed Size: 418 k
Depends: libasound2 (= 1.0.25-1ubuntu10.2), libc6-dev | libc-dev
Suggests: libasound2-doc
Conflicts: libasound2-dev
Provides: libasound-dev
Provided by: liboss4-salsa-dev
Description: shared library for ALSA applications -- development files
This package contains files required for developing software that makes use of
libasound2, the ALSA library.
ALSA is the Advanced Linux Sound Architecture.
Homepage: http://www.alsa-project.org/

Discussion

  • Alvin Wong

    Alvin Wong - 2014-04-02

    Nobody maintains the one in Ubuntu repo (at least officially). Compile latest svn instead.

     
  • Alvin Wong

    Alvin Wong - 2014-04-02
    • status: open --> closed-usererror
     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks