#1269 power rangers super legends ds

v0.9.8
closed-works-for-me
nobody
5
2013-08-12
2013-04-01
SUELIO
No

power rangers super legends ds error render opengl and soft some stage nave

Discussion

  • SUELIO

    SUELIO - 2013-04-01

    error image

     
  • zeromus

    zeromus - 2013-04-01

    how far do i have to play in this game to get to that game mode? it starts off with some side scrolling 2d stuff

     
  • zeromus

    zeromus - 2013-04-01
    • summary: desmume --> power rangers super legends ds
     
  • SUELIO

    SUELIO - 2013-04-01

    This error only comes in 4 mission

     
  • zeromus

    zeromus - 2013-04-01

    1. stop using the jit and try again
    2. youll need to post a savefile just before this point. if this is impossible, then you can post a savestate. if you post a savestate, make sure its immediatley before the corrupted screen appears

     
  • SUELIO

    SUELIO - 2013-04-01

    this error does not happen in mission 2 it only happens in mission 4 I'm not used jit

     
  • SUELIO

    SUELIO - 2013-04-01

    here Mission 4

     
  • SUELIO

    SUELIO - 2013-04-01

    I posted the save file of the part before the error

     
  • SUELIO

    SUELIO - 2013-04-01

    not of the site so stand up to 200kb sending the savefile has 1mb

     
  • zeromus

    zeromus - 2013-04-01

    the savefile is .dsv. it isnt 1MB. you could try using one of the 1000 other file upload sites on the net

     
  • SUELIO

    SUELIO - 2013-04-01

    I posted the savefile

     
  • zeromus

    zeromus - 2013-04-01

    this save file is 0% complete and seems to be starting at mission 1

     
  • SUELIO

    SUELIO - 2013-04-01

    sorry posted right now

     
  • Squall Leonhart

    Squall Leonhart - 2013-04-14

    oh, god this game sucks.

    I can't even reliably get into mission 4 to access that screen

     
  • Squall Leonhart

    Squall Leonhart - 2013-04-14

    that said, the one time i did get into the mission, i did not have the reported issues with jit/opengl.

     
  • DottorLeo

    DottorLeo - 2013-08-12

    Confirm the working game, i've used the .dsv attached and i have no such problem on SVN4716, with softrast. Maybe try the newer 0.9.9.

     
  • DottorLeo

    DottorLeo - 2013-08-12
    • status: open --> closed-works-for-me
     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks