#50 Setup problem: Postgis : multipolygon adm a : Polygon

closed
5
2006-11-26
2006-11-26
No

Reported by Hakim.
This is the initial installation.
Additional information is required (map files, data)
* Does this problem occur while loading the data?
* Is this after editing the map file, when trying to
view the map in DCMMS?
* Summary of the administrative area (multi)polygon data

Discussion

  • Steffen Macke

    Steffen Macke - 2006-11-26

    Logged In: YES
    user_id=30248
    Originator: YES

    Clarification from Hakim: The error message appeared when trying to load the administrative area using the DCMMS shapefile loader.

     
  • Steffen Macke

    Steffen Macke - 2006-11-26

    Logged In: YES
    user_id=30248
    Originator: YES

    Looking at the AdministrativeArea shapefile, I expect that the float column named "the_geom" is
    causing the problems.
    Hakim also reported problems with PolyLine building data.

     
  • Steffen Macke

    Steffen Macke - 2006-11-26

    Logged In: YES
    user_id=30248
    Originator: YES

    After making the AdministrativeArea shapefile compliant with the DCMMS data model,
    things are working according to Hakim.

     
  • Steffen Macke

    Steffen Macke - 2006-11-26
    • labels: --> Install Problem (example)
    • assigned_to: nobody --> sdteffen
    • status: open --> closed
     
  • Maher Abdel Karim

    Logged In: YES
    user_id=695149
    Originator: NO

    I think Hakim you should dissolve the administrativearea shapefile before loading it to the database.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks