Black screen with text after wipe start

  • AxeVertigo

    AxeVertigo - 2013-03-20

    I'm trying to to wipe a drive so i can give it to a friend, i have used DBAN before and i never had problems, but this time i don't know what's wrong.
    - The DBAN boot cd loads ok, as does the "interactive mode"
    Which is when i select the "Quick Erase" option and then the disk via the "space" button.
    But when i press F10 a black screen appears with plenty of text rolling through it and then it stops!
    The screen stays still, filled with one line of text after the other, one of them looks like this:


    - The other lines have the same first combination of numbers but are different within the  and the text varies, like so:
    generic write pages, kthread, kernel helper, etc)
    - I tried again, but the same thing happend, only this time the first set of numbers changed, but all the lines still had the same number, only now a different one.
    - Also i tried running the "DoD Short" but the same thing happened.
    - One more info i can give, is that when i press F10 and the black screen appears, the caps lock and scroll lock lights on my keyboard are blinking.

    The machine is and old pc of mine:
    Asus P4PE-X TE motherboard
    Intel Celeron at 2Ghz
    1GB of Ram

    Any ideas?
    Thanks in advance!

  • Na'ven

    Na'ven - 2013-06-22

    Sounds like a hardware failure, but my drive was new and did this. My initial thought was it's a bad sector, but that should give an I/O error and proceed to the next sector. DBAN has the biggest name in disk wiping, so I'd imagine it can handle skipping a sector instead of putting my system in shock. Also, I wanted to mention that when the errors pause, there's some kind of bluish graphical artifact that shows up on the top left and right of the screen. (Maybe it's a latent part of DBAN's usual blue interface screen?)



Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks