SourceForge has been redesigned. Learn more.
Close

Booting from CD after running DBAN

Help
2012-01-20
2013-05-21
  • Nickerdoodles

    Nickerdoodles - 2012-01-20

    Yesterday I ran DBAN 2.2.6 Beta on my Compaq F700 laptop, and that went fine. Now I'd like to install Windows XP, but I cannot get the computer to boot from a CD. I've also tried an Ubuntu disc, the Vista recovery disc, and the same DBAN disc again, so I know the XP CD isn't at fault. When I turn the computer on, I get the black screen saying there's no OS installed, even though I've set booting from HD dead last in the BIOS. If I enter the boot menu, the only option is to boot from the hard drive or enter the BIOS menu. The DVDRW drive appears to be working fine itself. The sounds it makes are as if I had inserted a CD with Windows running and it's waiting for me to select an autorun option. I don't believe we own any USB drives large enough to try installing Ubuntu that way, but I can buy one if it's likely that that will work. I'm not really knowledgeable about this kind of thing, so I have no idea. Thanks in advance for any replies.

     
  • Scott

    Scott - 2012-01-20

    I am alittle confused about a couple of things in your post so I hope I am understanding this well enough to be helpful.

    Don't enter the boot menu.  Turn on the computer and go into BIOS.  Go to boot sequence.  Select the hard drive (which, accourding to you, is last in the sequence) and disable it.  This should force the computer to boot from the DVD/RW drive. Also, while in BIOS make sure that the DVD drive is in the list of boot options and that it is selected as first in sequence.  You can also try disabling all other boot options except for the DVD drive to help force computer to boot to the DVD drive.  Make sure you are saving your changes in BIOS before exiting.

     
  • Nickerdoodles

    Nickerdoodles - 2012-01-20

    I can only enable or disable booting from a CD, a floppy disc, or the internal network adapter. Boot order is a separate menu in which I can only move items up or down. Booting from CD is first in the sequence though. Maybe this will clarify a bit in lieu of screenshots:

    PhoenixBIOS Setup Utility
      Main
      Security
      System Configuration
        Language [English (US)]
        Button Sound [Enabled]
        VRAM size: [64Mb]
        Virtualization Technology [Disabled]
        Boot Options
          F10 and F12 Delay (sec) [0]
          CD-ROM Boot [Enabled]
          Floppy Boot [Enabled]
          Internal Network Adapter Boot [Disabled]
          Boot Order
            ATAPI CD/DVD ROM Drive
            USB Floppy
            USB Diskette on Key
            USB Hard Drive
            ! Network Adapter
            Notebook Hard Drive
      Diagnostics
      Exit
    

    It notes in the side that the exclamation mark indicates that booting is disabled for that device. I don't see any way to preview a post, so I'm just going to hit "add reply" and hope that came out okay. :x

     

Log in to post a comment.