davfs through autofs, amd automount timeout

Help
kevinm
2007-05-30
2013-04-16
  • kevinm

    kevinm - 2007-05-30

    The davfs is setup correctly, with a setting in fstab, and teh correct entries in the secrets file. the mount works perfect manually. but when set to automount through amd, or autofs, the mount times out, when doing a ls, the only way out of the loop, is to CTRL-C which when a ls is done on the directory again, it sometimes shows correctly.

    Has anyone succeeded in setting up a auto mount using davfs?

    thank you in advance.

    Kevinm

     
    • Werner Baumann

      Werner Baumann - 2007-06-08

      Hello Kevin,

      Tero Pelander explained why autofs fails mounting a davfs2 file system. He also supplied a patch for davfs2. See http://sourceforge.net/tracker/index.php?func=detail&aid=1730992&group_id=26275&atid=386747

      After applying this patch it worked on my Debian Etch system.

      You may

      - get the sources from CVS, or
      - just apply the patch form Tero, or
      - wait some weeks for the new release.

      Cheers
      Werner

       
      • kevinm

        kevinm - 2007-06-19

        That Was Perfect,

        The Patch solved the problem!

        Thank you very much!

         

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks