Input/Output errors mounting to IIS 6

  • jhurd

    jhurd - 2008-09-09

    Hey Guys.

    Trying to mount a win2k3 iis6 webdav folder.

    This is my fstab: /home/partimag davfs user,auto 0 0

    Copied this from somewhere, not sure if its correct.

    Bottom line is, I can do an ls or two and then it errors out input/output errors.

    This is the output after I mount the location:
    coda_read_super: device index: 0
    coda_read_super: rootfid is (012334567.ffffffff.0806c178.00000000)
    coda_read_super: rootinode is -438917785 dev coda

    After I try to LS the directory more than two time I get:
    coda: Venus dead, not sending upcall
    ls: .: Input/output error

    Am I mounting incorrectly??

    • Werner Baumann

      Werner Baumann - 2008-09-09

      The fstab-entry looks fine.

      What version of davfs2 do you use?
      Where did you get it from?
      What system are you running it on?


    • jhurd

      jhurd - 2008-09-09

      davfs 1.1.2
      Using it on a gparted live cd... From the clonezilla project.

      WebDAV is on win2k3 IIS6

    • Werner Baumann

      Werner Baumann - 2008-09-10

      Hello Marcin,

      the error messages indicate that davfs2 crashed. So it is most pobably a bug in davfs2.

      Since the release of version 1.1.2 there have been many bug-fixes. The best would be to try the latest release. In case there are still problems, this release has far better debugging support than 1.1.2.

      Maybe there is a newer version of the live cd you use.


      • PeteForsyth

        PeteForsyth - 2008-09-10

        Can somebody please help me get off this mailing list? I have tried following the directions, but what I find is contradictory: the message says I'm receiving it because I'm "monitoring" the forum, and my SF account page says I'm NOT monitoring the forum. But the messages continue to arrive.

        Don't get me wrong, it's a fine list, but not really my area these days -- just trying to prune an inbox that is bursting at the seams.


        [firstname] at or 503-453-9766

    • Steven Shiau

      Steven Shiau - 2008-09-11

      I do not have any permission to do this for you, so you might check some support in, like:

      Good luck.

    • Steven Shiau

      Steven Shiau - 2008-09-11

      I tried to backport davfs 1.3.3-2 from debian lenny, however, the requirement can not be met in Debian Etch. Therefore I have to give up in Clonezilla live testing or stable branch.

      Maybe you can try Clonezilla live experimental:
      It's based on Ubuntu 8.10, so it's using davfs2 1.3.3.


    • jhurd

      jhurd - 2008-09-11

      Bingo guys, that was it....

      After using the Ununtu version with davfs 1.3.3, Worked Flawless.



Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks