File Renamer denies nonrestricted characters

e1scd
2010-01-23
2013-01-20
  •  e1scd

    e1scd - 2010-01-23

    I've been using DataCrow 3.8.7 and appreciate its flexibility.

    I understand the File Renamer Tool (Books) cannot use restricted text characters like /*\:.
    However, I am unable to insert any nonrestricted characters other than letter, numbers, + and =.  The tool will not allow me to insert other simple characters such as period (.), comma (,), parentheses (), hyphen (-), ampersand (&), underline (_) or even a blank space ( ).

    Is this restriction intentional or a bug?  Is there any way to insert simple nonrestricted into the File Renamer pattern template? Without these simple characters, all words run together and the new file name becomes relatively unreadable.

    Thanks

     
  • Robert Jan van der Waals

    I'll investigate; it might be a bug or a, erm, implementation decision.

    Cheers,
    Robert Jan

     
  • Anonymous - 2011-12-01

    Hi,

    Just started using this program (v3.9.10).
    And in general (apart from a few hitches), I definitely like it, also compared to other similar programs I have been testing over the last weeks. Especially the option of adding user defined fields is a big pro for me.

    Likewise, I was happily surprised to 'discover' this option of renaming files; this would make my life a lot easier, not having to do this myself, manually, for each file - saving me an awful lot of time. This happy feeling quickly vanished again, as soon as I ran into the same restriction of only able to use the £, + and = characters, making this option more or less useless (for my particular usage!)

    Any change this will change in future releases?

    Thanks!

    Hans

     
  • Max

    Max - 2017-01-25

    I tried recently and it still doesn't work on the portabl version.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks