First Billed Cast Only??

kenwood2
2012-01-11
2013-01-20
  • kenwood2

    kenwood2 - 2012-01-11

    Is there any way when you are pulling movie information from IMDb that you can select “First Billed Cast” only to be placed in the “Actors” field?  

    I seem to be getting every actor listed under “full cast and crew”, even non credited ones.    I suppose it is all good information but I when I generate a report for printing I would like only one movie per page.   With some movies that is impossible unless you edit some of the actors out and that can be a real bear as I do not see an easy way of doing that.  Some movies have over 100 names listed in the “Actors” field and it appears to be a one at a time operation to delete them. To make matters worse, Data Crow lists the names alphabetically by first name while the IMDb lists them in the order they appear on the credits making it very difficult to determine which names to delete and which to keep if you did delete them manually.

     
  • kenwood2

    kenwood2 - 2012-01-11

    As Jeff Dunham’s Walter would say, I was being a real dumb ass.   For those who might have the same problem and might also be similarly inclined here is a way to solve the problem. 

    Right click on the movie with too many actor names and select “Edit Movie”
    Select “Information”
    Select “Update”
    Highlight the movie from IMDb that matches your movie under “card view”.
    Under “Settings” check “Overwrite existing values?” (Only the first time)
    Click the radio button next to the server window
                                  and enter maximum number of actors (Only the first time).

    Click “Update”
    The number of actors should shrink to the maximum number you selected.
    Click “Save” to save the revised actor listing.

    The only downside is that all fields will change to what is downloaded from IMDb so if you made any changes to the original IMDb downoload, they are probably gone and you will have to modify those fields again.

    There might be other ways but this worked for me.

     

Log in to post a comment.