Problem importing movies

2008-10-05
2013-01-20
  • Nobody/Anonymous

    I'm trying to import movies from my local HD but every time i get the same error response:

    Import has finished. Find the results in the new items tab
    Searching online for
    Could not read information from /home/fran/pelis/The Matrix.avi
    Processing /home/fran/pelis/The Matrix.avi
    Starting to parse 1 files
    Starting the import

    After that there's nothing on the new items tab.

    It happens on every movie.

    I'm runing Data Crow 3.4.1 on Debian Lenny and OpenJDK  Runtime Environment (build 1.6.0_0-b11)

    Anybody can help? Thanks.

     
    • Robert Jan van der Waals

      Can you send me the log file (data/data_crow.log) ?
      There should be more info in there.

      Robert Jan

       
    • Nobody/Anonymous

      After looking at the data_crow.log file I realized that the program was writting nothing into it. After some testing I've found that the problem is in the way I'm starting DataCrow: I was using an script in my scripts folder wich is added to my path. The script was:

      java -jar -Xmx256m /home/fran/'Data Crow'/datacrow.jar

      this way, the program created a data/data_crow.log in my scripts folder
      So, it is a path problem, in the log file created in my scripts folder (Not in the Data Crow one):

      ERROR [main] (Utilities.java:95) - Could not load languages file
      java.io.FileNotFoundException: resources/languages.properties (No such file or directory)

      Changed the script to:

      cd /home/fran/'Data Crow'
      java -jar -Xmx256m datacrow.jar

      This way both, the log file and the movie impoting tool are working.

      It seems that you must execute Data Crow from its folder.

      (The Music Album importing tool and most of the features worked always)

      Thanks for the quick support and thanks for the Data Crow, its an amazing app.

       
      • Robert Jan van der Waals

        You're welcome! :)

        You also have the option to indicate that Data Crow should be run from a different path:
        java -jar datacrow.jar -path <path>

         

Log in to post a comment.