Mac Mini OS X 10.4.11 Problem

Help
Josh
2011-05-12
2013-05-23
  • Josh

    Josh - 2011-05-12

    I've got a Mac Mini with a fresh install of 10.4.11 on it and DarwiinRemote won't even open. I've read 10.4 and above is supported. Is this not true? Is there other software I need to install first? It shows up in the dock for a half second then disappears. It works great on my 2009 MacBook with 10.6.7. Thanks!

     
  • Anonymous - 2012-05-17

    same problem with the last version but  0.6 version  works for me (in the same mac mini 10.4.11 )

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks