Connected but no input? OSX

  • schaver

    schaver - 2012-12-13

    Hi guys, I'm using Mountain Lion and it looks like Darwiin is finding the remote fine, but I can't seem to get it to actually accept any input, either the buttons or the motion.  All it says is the following:
    Please press 1 button and 2 button simultaneously
    ===== WiiRemote discovered.  Opening connection. =====
    ===== Connected to WiiRemote =====

    But no matter what IR source (tried turning Wii on with that sensor bar, wireless sensor bar, and candles) I try, nothing at all shows up.  Any ideas?  Using an i7 macbook pro, if that helps.  Thanks!

  • Gideon De Jong

    Gideon De Jong - 2012-12-13

    This issue is becouse of the changed bluetooth api in the new mountain lion. All wiiremote drivers for mac are currently having this issue. I am trying to solve it and i will upload my code as soon as i have anything.

  • Anonymous - 2013-02-14

    Any news ?

  • Gideon De Jong

    Gideon De Jong - 2013-02-14

    Nope, still no news from the developer

  • Mathew

    Mathew - 2013-04-11

    Any news yet? I just installed a really cool new emulator and would love to use my wii remote for it. Unless there is some other way to get my wii remote to control OpenEmu. any tips would be great! thank! :)


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks