DarwiinRemote not working on MacBook Pro

  • Celine Latulipe

    Celine Latulipe - 2007-07-02


    I've just downloaded the DarwiinRemote binary and I can't get it working. I get a slight rumble and beep when I first start up the program and hold down buttons 1 and 2, but then after that I get nothing. If I click on the different LED buttons in the program window I don't get any response on the Remote. I'm running OSX 10.4.10 on a 2.16 Ghz Intel Core Duo. Do I need to be using the Wii sensor bar somehow? Or should this work with just the mac and wii remote?

    Thanks in advance for your help!

    • pakl

      pakl - 2007-07-06


      It works for me on my MacBook Pro 2.33 GHz.  Is your Wii on?  Make sure your Wii is off so that the wii remote doesn't connect to the Wii.

      Also, in the DarwiinRemote application, are there any error messages that appear on the bottom half of the screen?  If yes, please post them.

    • pakl

      pakl - 2007-07-06

      And yes -- it works with just your Mac and the Wii Remote.

  • wooo

    wooo - 2011-04-06

    I use macbook pro 10.5.8
    I got this error message.

    Please press 1 button and 2 button simultaneously
    ===== WiiRemote discovered.  Opening connection. =====
    ===== WiiRemoteDiscovery error.  If clicking Find Wiimote gives this error, try System Preferences > Bluetooth > Devices, delete Nintendo. (-536870195) =====

    Can you help me?

  • mbmosher

    mbmosher - 2011-08-15

    I am also having this problem, darwiin never connects to the wii no matter how many times I delete it in bluetooth settings, any tips?

  • Jeffrey Lear

    Jeffrey Lear - 2011-09-08

    Mac book pro 2Ghz intel icore7.

    I have had this issue also.  A consistent discovery seems to occur if you use the red button inside the wiimote battery compartment instead of buttons 1 and 2.

    Having said that button 1 and 2 also works for me.



Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks