EthanGallo - 2012-05-25

Hey all, I've just picked up one of the new -TR series wiimotes (Nintendo RVL-CNT-01-TR) and it doesnt work with Darwiinremote. The app plain wont detect it. I tried making sure it's not paired in BT preferences. I tried scanning after pressing 1 and 2 as well as after pressing the sync button. Nothing doing. After some research I came accross this thread in a Dolphin Emulator forum. Look at comment #93. Somebody claims to have found the solution by changing some code. I have no experience with coding, but rolled up my sleeves and made the changes in Xcode, it was all easy to find, but long story short, I cant do anything beyond changing the text, I have to learn the program and the language first. so…….

I am calling upon all of you wonderful people who are already familiar with the Darwiinremote frameworks and compiling programs to compile these changes into a working .app for testing.

here's the link to the code changes:
scroll down to comment #93

i hope somebody is game!

Ethan Gallo