#128 VSW 0.7.4 addon is disabled in Firefox 5.0

closed-fixed
9
2011-06-24
2011-06-24
bachware
No

I just updated my Firefox from 4.01 to 5.0, and now it reports that ViewSourceWith 0.7.4 is disabled. I'll bet it's the same problem reported when updating to 4.x earlier. I use Notepad 2 as my HTML editor. Is there a manual about:config tweak that'll re-enable VSW?

Discussion

  • bachware

    bachware - 2011-06-24

    Bumped up priority to 9. Almost all FF users'll be updated to 5.0, which disabled this addon, so it has to be fixed ASAP. My platform is Windows 7.

     
  • bachware

    bachware - 2011-06-24
    • priority: 5 --> 9
     
  • Davide Ficano

    Davide Ficano - 2011-06-24
    • status: open --> open-duplicate
     
  • Davide Ficano

    Davide Ficano - 2011-06-24
    • status: open-duplicate --> closed-duplicate
     
  • Davide Ficano

    Davide Ficano - 2011-06-24
    • status: closed-duplicate --> closed-fixed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks