Using the Cygwin setup

2003-03-12
2003-03-18
  • Ian Harcombe

    Ian Harcombe - 2003-03-12

    Guys,

    Fantastic job on the whole - and the bonus of being able to use the setup now to upgrade libraries is fabulous. Thanks - keep up the great work.

     
    • Yang Guilong

      Yang Guilong - 2003-03-14

      Notice!

      control-center, gnome-core, gnome-utils MUST be installed in order to run GNOME applications, while they are not available from the Setup approach at present.  We'll add them as soon as possible.

      And in order to run GNOME desktop, gnome-applets, mc/gmc, sawfish(and librep, rep-gtk) are required.

      Sorry for the inconvenience!

       
      • Yang Guilong

        Yang Guilong - 2003-03-14

        As we're busy upgrading our package baseline to cygwin-1.3.20, gcc-3.2, binutils-20021107 and so on,  the core desktop packages are left behind.

        Check it next monday. It everything goes OK, there should be a new surpise !

         
    • Yang Guilong

      Yang Guilong - 2003-03-18

      Sorry for the slow work.
      We need another a couple of days to test the new versions.

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks