Links not working

2003-08-15
2003-12-03
  • Mahendar Pratap Singh

    Hi Young,
    Just wanted to ask you. Lot of links on you site was not working. Particularly on the page with Stevens pactches. i.e. http://cygnome.sourceforge.net/patches/. The link to all the patches is not working.Neither the links to reports. Why is it so??

    Thanx
    Mahendra Pratap Singh

     
    • Yang Guilong

      Yang Guilong - 2003-08-17

      Sorry that this project have been maintained carelessly during the last a few months.

      I don't know why the html files under reports/ are gone. Anyway I've uploaded the backups on 2003-04-04.

      As to http://cygnome.sourceforge.net/patches/, I can access it without any problem. Paste the URL into your browser's address box and try again?

       
    • Mahendar Pratap Singh

      Hi Young,

      Thanx for your reply. I know that  http://cygnome.sourceforge.net/patches/ is working but what I meant was that the links on that page are not working . eg the link for cygextras-0.3.3  http://cygnome.sourceforge.net/patches/libs/sources/cygextras-0.3.3.tar.bz2

      does not work and same is with the other links on the page.

       
    • Yang Guilong

      Yang Guilong - 2003-08-23

      Oh, sorry for that.
      I only putted the two tar balls there.
      Now fixed. Enjoy.

       
    • Micheal Lloyd Lee

      The "reports" have vanshed.

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks