Please, let us know

2003-12-08
2013-04-02
  • Javier Smaldone

    Javier Smaldone - 2003-12-08

    We are interested in knowing who is using CybOrg, as well as what the users (and developers) think about it.

    Ideas, suggestions and critics are welcome here!

    This forum is public, so you don't need to be a SourceForge user to post a message.

     
    • Nobody/Anonymous

      HI, I m from India and trying to use this thing in my cafe but. cannot login to the admin page. though database  has authenticated the user "admin" still it will display the same page. I am clueless why this happens... Any idea ???

       
    • raaf_m

      raaf_m - 2004-06-25

      i am goinmg to use it in my internet caffe :)

      regards
      raaf

       
    • Nobody/Anonymous

      Good work boys! I am experimenting with `Cyborg` in my internet point (a little zoo with some iMac flatpanel and PCs). Hope to find more useful things to learn on signal handling to manage station "timeout" and a zbdesk client running on Mac OS X  :-)

       
    • Nobody/Anonymous

      Tengo un cyber en la ciudad de mxico y estoy probando el Cyborg. Hasta ahora todo funcionando ok. Solo tengo una pregunta, hay alguna forma de personalizar el cliente zbdesk o bloquear al cliente de otra forma.

      Excelente proyecto Felicidades.

       
      • Nobody/Anonymous

        disculpen necesito ayuda con la creacion de la base de datos para cyborg, al intentar crearla me aparece el siguente mensaje:

        postgres@administrador:/home/ciber/Desktop/template/Template-Toolkit-2.14$ createdb -U cyborg cyborg
        createdb: no se pudo conectar a la base de datos template1:
        FATAL:  la autentificacin IDENT fall para el usuario "cyborg"

        muchas gracias por anticipado.

         
    • Nobody/Anonymous

      *my english is poor*
      Hi
      After a long battle with my gentoo i've installed CybOrg. My first look: it's damn slow in comparision even to large php scripts, i don't know why... Second look: an error in "groups", something wrong with my database, i dont know perl yet and i'm stuck, i don't know what to do. I'll have to read some manuals about perl and i hope i'll fix it.
      Besides, CybOrg homesite and documentacion is hopeless! Guys *you have to* to something with this because your script is quite hard to install, i had to search google maany times to get this stuff working.
      A really appreciate what you do, you are great. I've searched google months to find some usefull cyber cafe stuff, your's project is one of few i've have found and imho the best one. There is still a lot of work to do in this project, i would really want to help you but i dont know perl :/ I write in php.
      If i'll get this stuff working i'll send you polish translation of cyborg, i can only help in that way :).
      IMHO you should install your own forum on your homesite, this one on sourceforge is poor.

      Greetings
      Zedd
      zeddicus(at)suck.my.b0b.org

       
    • Nobody/Anonymous

      correction: zeddicus(at)suckmy.b0b.org ;)

       
    • Nobody/Anonymous

      Hey guys, great job... I'm from Venezuela... I've just installed cyborg on my Slackware 9.1 Server, although it was 10 hours of struggling, i could solve all the bugs through some reading at this forum, so support is working, of course thanks the rest of the community who has contributed debuggin...

      I know the project is still in diapers, and i figure there are still lots of things to be done, i don't know perl but i'll try to contribute  reporting bugs.

      The server is working find so far, and i've been doing testing through a windows98 zbdesk client, i just came across with a little bug i guess:  -->   when the "client blocked" screen pops up, I can easily kill it with the Alt+F4 keyboard combination and then it doesn't do anything leaving the maching free to surf the web... until I have to restart the computer in order to get de zbdesk to work again...

      Everyting else is working a ok... thanks

       
    • Nobody/Anonymous

      hi, it seems ive found another bug  related with --> zbdesk (win98) --> station_info.pl --> DB.pm

      here is the output:

      Error retrieving data from database
      SQL query : select description from groups where id = ''

      I dont know perl, but i guess there must be something wrong related with the function  "db_get_station_from_ip" in DB.pm when trying to retrieve the group description at line 4 of the function...

      in other words, the client active desktop web info page is not working well...

       
    • Nobody/Anonymous

      si alguien tiene cyborg funcionando podria indicarme que version y si tengo alguna forma de contactar con ellos me urge bastente. gracias

       
    • critters

      critters - 2005-07-09

      I've resolve most of the problem you guys may encounter. I don't know how to publish the corrected version here. It seems like the project admins like "lost interest" in this project. If you guys wanna try my corrected version of CybOrg... just e-mail me at vondie@gmail.com...

      My version works on windows (for sure) and linux (haven tested yet but i'm sure it will work).

      This project have great potential. I think i will write the php version of the application with mysql as the database.

      That's all for now.
      -EOM-

       
    • Nobody/Anonymous

      i am sorry i cannot understand what ever it is you saying... please talk to me in english...

      thanx

       
    • Nobody/Anonymous

      if power in the cafe goes out, are the data
      (time in) recorded still be on each workstation when the power goes back?

       
      • critters

        critters - 2006-01-24

        Teorically yes! It should... but then... i have never test it out... sorry

         
    • Nobody/Anonymous

      Hola estoy intentando instalar el Cyborg para un telecentro comunitario en Mozonte (Nicaragua)
      De momento he instalado el server. Me aparece la pantalla de conexión relleno el usuario admin y el password secret y todo parece ir bien SALVO que la siguiente pantalla apunta a list.pl pero en la pantalla no aparece nada.

      He visto que en la lista aparecen referencias a tutoriales y páginas man, pero no consigo encontrarlas ¿Alguien sabe donde están?

      Juan Zubillaga

       
    • Nobody/Anonymous

      Bueno ya tengo casi funcionando el Cyborg, pero no puedo pasa de la pagina de inicio pongo nombre de usuario y contraseña como indica en el manual de instalación  y nada, siempre me aparece la misma pagina, no se que este pasando, por que aparte no muestra nada en el log del servidor de apache, si alguien me pudiera orientar en que que puede estar el problema si es que ya les sucedio algo parecido, pues bienvenidas todas las ideas al respecto.

      Saludos.

       
    • Nobody/Anonymous

      I think this is a great piece of software. I did initially have a problem installing it, but perseveramce paid of. Javiers, may I ask why you are no longer developing it. I can offer to write the step by step installation procedure for this so that the success rate for the installation is high.

      Can you ad the prepaid time functionality. This software can do a lot for linux, but like so many linux projects, the developers lose interest. Please rekindle your interest in this as I like this software a lot.

      I have compared it against
      CafeConLeche
      WifiDog
      zeroshell
      OutKafe
      Playbilling
      Openkiosk

      So far, this has come tops in terms of layout and presentation. Openkiosk is quite close though, if not head to head with Cyborg. But Cyborg has not been developed for overfour years.

      Thanks

      Blessed

       
    • Nobody/Anonymous

      Where can i get a copy of the software to use it on linux.Email me on shindemas@gmail.com

       
    • Nobody/Anonymous

      Hello to all Linux Community, I've tried to install CybOrg but I cannot pass from the "Login Screen", I'm working with UBUNTU 8.04 Hardy Heron. I've installed all packages, but always it is the same Login Screen. Can anybody help me with the procedure to install it correctly ?

      Thank you for your time and interest

      email : luisjbb@gmail.com

       
    • Nobody/Anonymous

      Hello, i finally got cyborg server and the zbdesk working on amd64 machines. Unfortunally the zbdesk binary runs without any errors, i cannot control any client from cyborg, it just do not block the machines. What can i do to find the problem? Thanks for any help.

      Cyro

       
    • Nobody/Anonymous

      Ok i got more info, when i change the state of the client on cyborg i see this on the client:

      Entity: line 1: parser error : expected '>'
      <ZEIBERBUDE><STOP /></ZEIBERBUDE
                                      ^

      And it does nothing!

      Any help apreciated.

      Cyro

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks