Recent GD Issues

Of late there have been a marked increase in people having problems with installation of the perl GD modules.

This appears to be due to an increase in the availability of GD2 in recent versions of major distros.

It is recommended that if you have any difficulties installing GD2, you should use the older GD 1.41.

The GD perl modules will work ONLY with perl 1.41, or GD 2.0.5 or greater. See the CVS Monitor 0.6 help page for more details.

Posted by Adam Kennedy 2003-07-17

Log in to post a comment.