#51 AutoDetect Webinterface does not work for ViewVC 1.0

closed
nobody
None
5
2006-07-21
2006-07-14
No

% cvsgrab -rootUrl http://mlipod.cvs.sourceforge.net/ -
packagePath mlipod/ml_ipod

CVSGrab version 2.2.2 starting...
Tried to connect to the following urls:
cvsroot
http://mlipod.cvs.sourceforge.net/
http://mlipod.cvs.sourceforge.net/mlipod/ml_ipod/
Problems found during automatic detection:
ViewCvs0_7 tried to match page
http://mlipod.cvs.sourceforge.net/mlipod/ml_ipod/ but
found error Expected marker ViewCVS 0.7, found null
ViewCvs0_8 tried to match page
http://mlipod.cvs.sourceforge.net/mlipod/ml_ipod/ but
found error Expected marker ViewCVS 0.8, found null
ViewCvs0_9 tried to match page
http://mlipod.cvs.sourceforge.net/mlipod/ml_ipod/ but
found error Expected marker ViewCVS 0.9, found null
ViewCvs0_9 tried to match page cvsroot but page
doesn't exist
ViewCvs1_0 tried to match page
http://mlipod.cvs.sourceforge.net/mlipod/ml_ipod/ but
found error Expected marker ViewCVS 1.0, found null
ViewCvs1_0 tried to match page
http://mlipod.cvs.sourceforge.net/ but found error
Expected marker ViewCVS 1.0, found null
ViewVC1_0_0 tried to match page
http://mlipod.cvs.sourceforge.net/mlipod/ml_ipod/ but
found error Expected marker ViewCVS 1.0, found null
ViewVC1_0_0 tried to match page
http://mlipod.cvs.sourceforge.net/ but found error
Expected marker ViewCVS 1.0, found null
Sourcecast1_0 tried to match page
http://mlipod.cvs.sourceforge.net/mlipod/ml_ipod/ but
found error null
Sourcecast2_0 tried to match page
http://mlipod.cvs.sourceforge.net/mlipod/ml_ipod/ but
found error Not SourceCast/CollabNet, meta keywords
was 'null', description was 'null'
Sourcecast3_0 tried to match page
http://mlipod.cvs.sourceforge.net/mlipod/ml_ipod/ but
found error Not SourceCast/CollabNet, meta keywords
was 'null', description was 'null'
CvsWeb1_0 tried to match page
http://mlipod.cvs.sourceforge.net/mlipod/ml_ipod/ but
found error Not CvsWeb, did not found comment
containing 'hennerik CVSweb'
CvsWeb1_0 tried to match page
http://mlipod.cvs.sourceforge.net/ but found error Not
CvsWeb, did not found comment containing 'hennerik
CVSweb'
CvsWeb2_0 tried to match page
http://mlipod.cvs.sourceforge.net/mlipod/ml_ipod/ but
found error Not CvsWeb, found marker ViewVC 1.0.0
CvsWeb3_0 tried to match page
http://mlipod.cvs.sourceforge.net/mlipod/ml_ipod/ but
found error Not CvsWeb, found marker ViewVC 1.0.0
Chora2_0 tried to match page
http://mlipod.cvs.sourceforge.net/mlipod/ml_ipod/ but
found error Root url should end with cvs.php
FishEye1_0 tried to match page
http://mlipod.cvs.sourceforge.net/mlipod/ml_ipod/ but
found error No value for xpath: //DIV[@id='footer']//A
[starts-with(@href,'http://www.cenqua.com/fisheye/')]
FishEye1_2 tried to match page
http://mlipod.cvs.sourceforge.net/mlipod/ml_ipod/ but
found error No value for xpath: //DIV[@id='footer']//A
[starts-with(@href,'http://www.cenqua.com/fisheye/')]
[ERROR] Could not detect the type of the web interface
[ERROR] Could not detect the type of the web interface
[ERROR] There were some errors.
[ERROR] If you cannot find an obvious answer, report
the problem to http://sourceforge.net/forum/forum.php?
forum_id=174128

With "-webInterface ViewVC1_0_0" it works fine.

Discussion

  • Shinobu Kawai

    Shinobu Kawai - 2006-07-21
    • status: open --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks