Installation Problem

accidental
2007-07-15
2013-04-25
  • accidental

    accidental - 2007-07-15

    I am running Ubuntu 7.04 and I have the Pidgin 2.02 installed. When I install the latest version of currenttrack using "tar xzvf currenttrack-1.2.tar.gz && cd currenttrack-1.2 && ./configure && make && sudo make install" I get this error: configure: error:
    *** Pidgin 2.0+ is required to build Currenttrack; please make sure you have the Pidgin development files installed. I did install Pidgin using a ubuntu package so I'm not sure if the development files the error is referring to installed with that. Please keep in mind I am a newbie and I'd need detailed instructions on how to fix this. Thanks!

     
    • xbitcarry

      xbitcarry - 2009-06-03

      Are you shure you have installed de pidgin-dev files?
      sudo apt-get install pidgin-dev
      Grettings

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks