Cuckoo Resource Adapter for SAP / News: Recent posts

Cuckoo-RA Release 1.1.0

We just released a new version 1.1.0 of Cuckoo - the Resource Adapter for SAP.

The following issues got fixed:

  • #2 Rename jcoUser and jcoPassword properties to properly work with Glassfish 3
  • #3 Compatibility with Java 1.5 is broken
  • #4 Remove dependencies to SLF4J
  • #5 Use range for JCo version... read more
Posted by Carsten Erker 2013-02-24

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks