#39 Update SyntaxHighlighter

Cubrid.org site
open
5
2010-11-10
2010-11-10
No

I have been keeping this issues for a long time until cubrid.org is upgraded.

Current version of the SyntaxHighlighter on cubrid.org is 2.0.320. This version requires Adobe Flash plugin to perform "copy code" operations, does not allow to copy the code only, copies line numbers as well.

Please upgrade to the latest version is 3.0.83. See http://alexgorbatchev.com/SyntaxHighlighter/. The new version does not require Flash any more, uses better styling, copy operations are handles correctly.

Let me know when you can finish the upgrade.

Discussion

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks