E17L09 impossible

  • thedrawliner

    thedrawliner - 2012-07-16

    Hello !!

    I'm having trouble with level e17l09 I can't get it started cause the lasers can't be turned off.
    There are yellow and blue lasers but 2 red buttons that serve no purpose I think the creator made a mistake with the two red buttons instead of one yellow and one blue.

    How can I modify it ?
    I tried modifying it with the editor but it doesn't take the modification in charge in the regular or exploration modes so how do I proceed ?
    On Beta 0.2a

    Thanks in advance for the answers.

  • brutalis

    brutalis - 2012-07-18

    I just checked the level myself, and you are right (I am not the author of this level). Here is how to modify the level:

    - After modifying the level in the level-editor, save the level and make sure it is called "e17l09".

    - Navigate to this location: "<Cubosphere installation directory>\user\levels" and find your modified version of the level, "e07l09.ldef". Copy the modified level and its picture file "e07l09.jpg".

    - Navigate to: "<Cubosphere installation directory>\data" and create a new folder, called "levels". Go inside your new folder and paste the two files in your clipboard.

    - Go back to the "data" folder, and open "boot.lua" with a text editor (I prefer Wordpad and Notepad++). Search for "PreferZip=1;", and change it to "PreferZip=0;". This will allow your modified level to be taken into use.

    If you have any further questions or problems, then post and I will see if I can help.

  • thedrawliner

    thedrawliner - 2012-07-19

    Thanks a lot it worked !!

    I just changed one of the red buttons to a yellow one and the other to blue and did what you told me and indeed the modification was taken into use.

    It was the only level that had a problem making it impossible.

    Thanks again, Problem solved.


Log in to post a comment.