Migrate from GitHub to SourceForge with this tool. Check out all of SourceForge's recent improvements.
Close

#37 Pseudo-element error in CSS3 parser

1.0.0
closed
RBRi
None
1
2013-03-16
2013-03-04
leejinRMX
No

Hi,

The following pseudo-element generate a parsing error.
button.ifInstalled::-moz-focus-inner{border:none;}

I really need a fix for this error.
See the attached file for a proposition.

I hope you would like to integrate it and make a maven repository delivery soon.

Best Regards,

Damien Abos (aka leejinRMX)

1 Attachments

Discussion

  • leejinRMX

    leejinRMX - 2013-03-04
     
  • RBRi

    RBRi - 2013-03-15
    • status: open --> accepted
     
  • RBRi

    RBRi - 2013-03-16

    Thanks Damien for pointing to this problem. The fix is now checked in. As soon as i got the rights for deploying a snapshot, i will make one available.

     
  • RBRi

    RBRi - 2013-03-16
    • status: accepted --> closed
    • assigned_to: RBRi
     

Anonymous
Anonymous

Cancel  Add attachments