cssexplorer and NotePad++ 5.5

Help
jlc
2009-10-10
2013-04-02
  • jlc

    jlc - 2009-10-10

    Hello,

    I try to use CSS-explorer with the release 5.5 of NotePad++ and it doesn't work, I always have the error :

    "*This ANSI plugin is not compatible with your Unicode Notepad++.
    This plugin is not compatible with current version of Notepad++.
    Do you want to remove thie plugin from plugins directory to prevent this message the next launch time ?*"

    In fact it seems that CSS-explorer works only with the release 5.4.5 of NotePad++, do you confirned ? if yes, do you plan a CSS-explorer release for 5.5 of NotePad++  ?

    Thank you very much for your help.

    Best regards,

    JLC.

     
  • - 2009-10-10

    Hi,

    Our plug-in developed for ANSI Notepad++ not for UNICOD Notepad++.
    It works also with version 5.5 but only with ANSI version.

     
  • jlc

    jlc - 2009-10-14

    Hello,

    How can I see that my Notepad++ is ANSI or UNICOD ? In download space there is no choice between ANSI or UNICOD. In me Notepad++ setting, encoding is ANSI. Could you please precise your answer ?

    Regards,

    JLC.

     
  • - 2009-10-14

    You can download it from: notepad++

    When you open it you will find 2 directories: ANSI and UNICOD Use the ANSI.

    1) Run CSSExplorerSetup.msi

    2) Copy CSSExplorerAdapter.dll into ansi/plugins directory

    if you want you can also use version 5.5

    You can check your notepad version as shown in this picture:

    [(this image also show that our plug-in works with notepad++ 5.5)

    Best Regards,
    Oleg & Danny

      : http://sites.google.com/site/cssexplorer/download-page/1.PNG?attredirects=0](http://ext)

     
  • jlc

    jlc - 2009-10-14

    Hello,

    Thank you very much for your answer.

    As I installed Notepad++ with installer file ("exe file") only UNICOD is available. If I want to use your plugin, I must installed Notepad++ with zipped file to have ANSI release, pretty way of working for Notepad++ !!!!
    I will install a dedicated instance of Notepad++ to use your plugin.

    Do you planned a UNICOD release for your plugin ?

    Thank you again.

    Regards,

    JLC.

     
  • - 2009-10-15

    Unicode version will take some time. We think that we will publish it, since it really seems that people request this version.

    Anyway, since our project is an open source project, we hope that other programmers will join us. Together it will be much easier to extend and add new features to the plug-in.

     
  • Anonymous - 2009-10-30

    Hello,

    I use yet the Unicode version of Notepad++.

    I hope that you will develop a unicode version of your plugin because it could be very great for me.

    For the moment, I continue to use Topstyle Lite !!!

    Regards

    Junior76

     
  • Anonymous - 2009-11-13

    Hi there!

    Please make this GREAT plug-in for UNICODE version as well, would greatly be appreciated.

    BR,
    Timo

     
  • Paul

    Paul - 2009-11-18

    I can't get the plugin to install either. All I get is the UNICODE version of Notepad++ and don't know how to change it to ANSI. Could you please give step-by-step instructions to a beginner. This looks like a great application and just what I've been looking for.

    Thank You,

    Paul

     
  • Paul

    Paul - 2009-11-18

    Ok, I got it to work but it's kind of buggy. You have to install the zip version of Notepad++ and place the ANSI file on your desktop for example. Then download  CSS-eXplorer like they tell you. Run the Setup and then copy the Adapter.dll file to the Notepad++ plugins file. I sure hope the developers make the UNICODE version because that is what Notepad++ is going to EXCLUSIVELY when all plugins are UNICODE compatible (most are). This is what I found googling for a solution:

    Download the zip archive, not the installer. The filename will look similar to this: npp.5.x.x.bin.zip.

    Open the zip file you just downloaded and drag the "ansi" folder to the desktop.  This is a complete, working copy of Notepad++. (You just don't have to run an installer to use it.) You do not need to do anything with the "unicode" folder.

    The Notepad++ that is in the "ansi" folder is the version you want to use from now on. If you want to continue using the ansi plugins, you must use the ansi Notepad++.

    Copy any plugins that are causing the error from the "plugins" folder of the version of Notepad++ you had before downloading this version into the "plugins" folder inside the "ansi" folder you just copied out of the zip file. For example, if you had Notepad++ installed to "C:\Program Files\Notepad++", you want to copy the plugins from "C:\Program Files\Notepad++\plugins" to "ansi\plugins".

    Open Notepad++ by running "notepad++.exe". The plugins should now be working properly, and the error should not appear.

     
  • Alex Breems

    Alex Breems - 2009-11-21

    We wait UNICODE the version ;)

     
  • Don HO

    Don HO - 2009-11-23

    Instead of waiting something being done by someone for you, you may begin to do something constructive like contributing to this project (wiki, translation, coding, etc).

    Don

     
  • Daisy Olla

    Daisy Olla - 2009-12-29

    something guys forgot about the promise to make Unicode version (

     
  • Daniel Yanovsky

    Daniel Yanovsky - 2010-01-11

    Dear Friends,

    We finally found the time to develop UNICODE version for CSS-eXplorer. This version will be released in the near future.

    Thanks for your encouragement.

    Daniel

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks