#1 ati and vaapi

open
nobody
None
5
2012-12-05
2011-03-25
Anonymous
No

Hallo!

I have testet your patch with the current xinelib and df-patches. But it wont work with a ati card.
I have startet like you write it in the Readme.vaapi
xine -V vaapi

So xine wont start it beak

The second problem is wenn i start xine with -V xv SD will work but HD dont work.

Please can you fix it that ati also can use the vaapi

Thanks

Discussion

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks