#718 Resizing client can cause crash

None
closed
nobody
gcfclient (38)
5
2014-04-13
2010-11-11
Xiphia
No

While running the latest compiled version of the gnome client, when manually resizing the client by dragging the cursor, the client will crash and close if the cursor is moved over the title bar. This bug happens consistently, and returns one of two errors to my terminal (the error message is inconsistent, though the latter is more common):

BadValue (integer parameter out of range for operation)Aborted
Floating point exception

Discussion

  • Mark Wedel

    Mark Wedel - 2010-11-19

    I'm unable to reproduce this - I suspect it may depend on your window manager or other aspects - I know with some it constantly redraws/resizes the window as you attempt to resize, and that could be the issue - can you please say what window manager you are using?

     
  • Kevin Zheng

    Kevin Zheng - 2013-08-30
    • status: open --> closed-out-of-date
    • Group: --> 1.11
     
  • Kevin Zheng

    Kevin Zheng - 2013-08-30

    This bug cannot occur in the GTKv2 client because a minimum size is set on the root window. No response from submitter, either.

     
  • Kevin Zheng

    Kevin Zheng - 2014-01-18
    • Status: closed-out-of-date --> closed
     
  • Kevin Zheng

    Kevin Zheng - 2014-01-18
    • Status: closed --> suspended
     
  • Kevin Zheng

    Kevin Zheng - 2014-01-18
    • Status: suspended --> closed
     

Log in to post a comment.