#2885 'bush' does not have a tile

closed
nobody
None
1
2010-01-21
2010-01-08
Anonymous
No

I play with crawl_tiles-0.6.0-a1-2068 version, and OS is Win7.

I found some bushs (see attachment file).
But the bush's tile is question mark.
I think this is buggy tile, so i write this.
If it is not buggy tile, I want to ask that "Would you change that tile to suitable one?"

Discussion

  • Stefan O'Rear

    Stefan O'Rear - 2010-01-08

    The question mark merely indicates that nobody has drawn a tile for the feature yet; this is normal in development versions, and does not indicate a bug.

     
  • Stefan O'Rear

    Stefan O'Rear - 2010-01-08
    • priority: 5 --> 1
    • summary: Is that the bush's tile? --> 'bush' does not have a tile
     
  • jpeg

    jpeg - 2010-01-08

    What Stefan said. Still, thank you for the bug report as occasionally there _are_ cases where the question mark is still being displayed because we forgot to replace it. (This happens quite a lot with corpses.)

    If you'd like, you can even help us out by designing tiles that are still missing from the game. See
    http://crawl.develz.org/wiki/doku.php?id=dcss:brainstorm:tiles:tiles_missing_for_0.6
    for an uptodate list of them. We appreciate any help we get. :)

    I've been thinking about replacing those tiles with TODO to make this more obvious, but I haven't yet gotten around to it. On the other hand, especially for features the TODO tiles are bound to be much more jarring than question marks, so it's probably best to maintain the status quo.

     
  • jpeg

    jpeg - 2010-01-21
    • status: open --> closed
     
  • jpeg

    jpeg - 2010-01-21

    Closing. And they do have tiles now. :)

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks