Buscando solucion a las paginas perdidas...

2003-12-22
2004-02-08
1 2 > >> (Page 1 of 2)
  • Jose Antonio Luque

    Bueno intentemos averiguar pq a cierta gente el driver no le responde como debiera.

    Lo primero que debereis hacer es cambiar vuestros datos de conexion. Olvidaos de lo que os dijera vuestro proveedor. (Unicamente la IP nos vale)
    IP: aaa.bbb.ccc.xxx <- La vuestra
    Mascara: 255.255.255.0

    si xxx esta entre 0 y 127 yyy valdra 2
    si xxx esta entre 128 y 191 yyy valdra 130
    si xxx esta entre 192 y 255 yyy valdra 194

    Gateway: aaa.bbb.ccc.yyy
    Si esto no funciona probad a poner los gateways en el siguiente orden 1 a 1 y probad, reinicando entre cada intento:
    aaa.bbb.ccc.0
    aaa.bbb.ccc.2
    aaa.bbb.ccc.130
    aaa.bbb.ccc.194

    DNS:
    62.36.22.77
    193.152.63.197
    En XP y 2000 se pueden poner mas DNS, yo tengo 5, os pongo las otras 3:
    212.49.128.65
    195.235.96.90
    194.179.1.100

    Con estos datos probad a navegar por vuestras paginas favoritas. No deberia haber problemas, yo puedo usar emule, navegar perfectamente, messenger, correo, Bittorrent, etc... al igula que el 99% de la gente que usa el driver (De 3000 descargas solo 9 se han quejado, menos del 1%)

    Si aun asi hay problemas, tenemos que intentar averiguar a que son debidos, utilizando tecnicas costosas en tiempo, para vosotros y para mi.
    El problema es que no podemos compararnos con el driver orginal pq se basan en codigo completamente diferente y no sabemos si incorporan algun tipo de extension de protocolo no documentado, (algo que descarto por lo del indice de error menor del 1%).

    Debreis crear uns logs y enviarmelos al email.
    Necesito que tras reinicar el ordenador y conseguir linea ADSL sin tener ABSOLUTAMENTE ningun programam encendido (y ningun programa significa nigun programa tipo messenger, emule, etc..) ya que si hay otro programa me es imposible seguir las trazas en el log, ejecuteis el debugview (en las versiones 1.09RC2 se incluye en el instalador) y trateis de crear un log. Probad a hacer un ping a www.rediris.es y luego entrar a una pagina de las que no funcionan, guradais el log y me lo enviais

    Atentamente,
    Sasker.

     
    • Anonymous - 2003-12-24

      Por fin encuentro el problema, llevo 3 das como loco sin saber a qu se debe... me pasa como a todos los que tienen este fallo: los drivers originales me devuelven la navegacin normal y corriente. Conexin con Ya.com y empieza a fallar desde el da 14 aproximadamente. Quiero aadir que me conecto desde Crdoba, por si esto ayuda en algo. Adems ayer de madrugada hubo un apagn en el servicio ADSL en toda la zona de Crdoba segn me confirmaron en el 902 de Ya.com y que dur 1 hora ms o menos, la luz de conexin ADSL se encenda fija pero el panel de control del modem en la pestaa avanzada deca que no se reciba ninguna celda ATM.

      Pero creo que tengo un dato nuevo que aportar que ms bien parece un suceso paranormal con este tema:

      -> tengo activa la conexin compartida de internet.
      -> en el equipo que se conecta a travs de esta conexin tengo arranque dual WIN98SE/Linux Red Hat 9.0
      -> aqu est "la gracia": cuando en la mquina que est el modem tengo los drivers "problemticos" aparece el problema y fallan algunas pginas, etc (www.hola.com por ejemplo). Ahora me voy a la otra mquina y arranco con Linux -> SE PUEDE NAVEGAR SIN PROBLEMA desde esta ltima, es decir que no falla, como lo cuento. Sin embargo si arranco con Windows 98SE el fallo es igual que en la mquina servidora, es decir fallan determinadas pginas webs, etc..

      He probado de todo hasta que reformate e instal desde cero XP, ahora lo tengo actualizado con todos los parches disponibles en windowsupdate.

      Casualmente esta semana pasada he tenido problemas con BHO's como el coolwebsearch y he estado liado con programas antispyware, aunque no creo que tenga nada que ver.

      Lo nico que se me ocurre es que la Pila TCP/IP de Windows XP y la de Win98SE tenga algn fallo, ya que en mi linux a travs de la mquina con fallo se puede seguir navegando sin problemas, pero por qu desde un da en concreto?

      Es como si las pginas se vieran truncadas, ser problema de temporizadores?

      He estado capturando paquetes con ethereal si quieres te puedo pasar un par de logs de una que falle y otra que funcione.

      Un saludo, y a ver si lo conseguimos entre todos.

       
    • Jose Antonio Luque

      Toda la informacion que podais aportar es buena.
      Partiendo de la base que el driver se creo siguiendo rigurosamente el protocolo RFC1483, el fallo ha de estar antes o depues de este encapsulamiento (ATM+AAL5). Asi que si no es fallo de software instaldo el problema estara en el TCP/IP o en alguna rutina de envio (improbable pq si no nos fallaria a todos), pero al mismo tiempo probable, ya que existe un byte en las celdas ATM de control HEC (una especie de CRC8) que ni en linux ni en windows se establecen como debieran, en windows no se hace pq como en linux no se hacia y funcionaba...

      Tengo que compentar que Josep tambien tiene algunos casos en linux de este tipo, por lo que quizas estan cambiando algo en los DSLAM o es algun tipo de software que tengais instalados.

      Los que os falle, a parte del log del DebugView, necesitaria un archivo de diagnosticos (se crea desde nuestro panel de control) y una imagen o listado de los procesos activos en ese momento (con el prodpio adminitrador de tareas lo podeis ver).

      Sobretodo no aceptare ningun log de gente que tenga isntalado el ZoneAlarm como firewall pues ya se comento hace mas de un ao y se ha ido comentado durante todo este tiempo que el driver y el ZoneAlarm por alguna extraa razon no se llevan bien.

      Atentamente,
      Sasker

       
      • Anonymous - 2004-01-04

        Hola, yo soy unos de esos usuarios que han usado el parche 1.05 durante muchisimo tiempo y que ahora tambin se ha visto con el problema.

        Aportar algo al problema explicando mi experiencia. Yo tena dos sistemas en mi ordenador, el XP y el 98. En el Xp tena instalado los drivers del 3com USB originales que venian con el Cd de YACOM ms el parche del proyecto. En el 98 tena los originales.

        Desde el famoso da de diciembre, mi navegacin por internet es muy irregular. Pginas como hotmail.com, ya.com (la parte de correo) e incluso algunas bsquedas en google.com no rulaban. Me estaba volviendo loco y decid formatear y cambiar a windows 2000.

        Pues bien, con los drivers originales en exclusiva sigo teniendo los mismo problemas que hace aos... cuelgues de webs y en las descargas se queda sin conexin. Si le pongo el parche, por ejemplo el 1.09, todo esos problemas desaparecen pero me encuentro que no vuelven a cargar las citadas "pginas favoritas" que al introducir el login y password en las pginas no me rula la misma.

        Como he leido los post y veo que estis muy cerca me gustara ofrecer mi mail del foro que es ETRIUS@ya.com para que SASKER si es tan amable me mande esa modificacin que han logrado testear con xito durante un da. Si queris que ayude por favor indicarmelo pero recordar que soy casi un profano en la materia y soy de ese tipo de personas que necesitan cosas como: "paso 1..., paso 2..." en plan instrucciones precisas porque me lio muy rpido. Lo dicho, contad con mi ayuda que llevo 3 das muy liado con el tema y me gustara que esto volviera a rular como antes, la mula nos espera a todos.

        Gracias de antemano a todos los que trabajan constantemente y colaboran.

         
    • Anonymous - 2003-12-24

      pues si, hay que arreglarlo gente, pq esto es una putada.
      Llame a wannado y me salieron con que es problema mio...que nunca se garantizo que funcionara con el xp....osea que nada que hacer.encima el tio hablandome tope agresivo, y diciendome con toda seguridad y frialdad, que "EN XP NO HAY PANTALLAZOS AZULES"!!!! jajajaja, me partia.
      encima el tio obsesionado que debido a los consumos de recursos que gasta en xp hacen que pueda fallar el driver...tonterias vamos, con 900 mb de ram, ya me diras...y segun el que es informatico (por eso curra de teleoperador...mmmm).

      ahora estoy con el driver original, que me reinicia el pc cuando quiere, y con el vuestro que ya no funciona ninguna version.Ahhh, he probado a cambiar las dns...pero nada.

      Enviare el log, cuando me ponga con ello.
      Yo tb tengo compartida la conexion con otro xp, lo que no he probado de ver como va con vuestro driver en el otro...

      saludosss y estoy muy puteado...estoy por comprar otro modem...

       
    • Anonymous - 2003-12-24

      por cirto, alguien ha probado instalar los drivers originales pero cambiandole los dos ficheros del otro driver beta para 2k-xp?????????

      Es que yo lo que hacia era desinstalar el modem desde administrador de dispositivos y luego ya no iba nunca mas hiciera lo quehiciera...se instalaba, pero ya no iba.

      mejor desistalar el programa instalado?
      saludoxx

       
    • Anonymous - 2003-12-28

      S.O: Windows XP
      Drivers probados: 1.05 y 1.09 RC2
      Firewall: Kerio
      Linea contratada con: Ya.com

      Pues a m no me pasa desde el da 14 , esto me sucede desde un poco despus. El problema es el mismo, no puedo acceder a sitios como el de lycos o el de Yahoo.
      Yo usaba con gran xito el driver 1.05 (tanto que -desagradecido de m-, me olvid de vosotros) pero hace unos 4 o 5 das que me estaba rompiendo la cabeza con eso de que no pueda conectarme a determinados lugares hasta que me di cuenta...ondia, los donuts!... de que era el driver para el 3com.
      Hoy entr a la pgina de nuevo a sorprender a todos con mi "rarsimo" problema y veo que aqu est el personal como yo o peor. Vi tambin que haba drivers nuevos (los 1.09) desde hace un mazo de tiempo y que yo no me haba enterado, as que los instal hace un rato pero no me han solucionado nada, todo sigue igual... de mal.
      Y digo yo, si los drivers (1.05 y 1.09) no han cambiado, si mi configuracin de red no ha cambiado, si mi modem no ha cambiado, si el firewall no ha cambiado y las pginas no han cambiado, solo queda que los que han cambiado son las compaas que no suministran el ADSL... no os parce?

       
    • Anonymous - 2003-12-29

      X Sasker:

      Te he mandado un mail con mis logs pero por si no te han llegado: http://personales.ya.com/proyectoluz/logs.rar

      La clave es "123456sasker"

      O los proveedores han cambiado o algo ha caducado...

      Creo yo que sera bueno, puesto que slo somos un 1% de usuarios, que aparte de mandar los logs que sasker necesita pusieramos aqu nuestra configuracin para ver si tenemos algo en comn...

      Empiezo yo:

      AMD Athlon XP 1700+
      Placa QDI Kudoz
      NVidia TNT2
      256 Mb DDR
      Controladora USB en placa PCI aparte
      Windows XP Pro con todos los parches hasta la fecha

       
    • Jose Antonio Luque

      Bueno parece que progresamos...

      Este es el error:
      +DeliverBuffer IP Packets Tamao del paquete erroneo   40 != 46

      Todos los que me habeis enviado logs teneis el mismo fallo en la mayoria de paquetes recibidos. Un log normal no contiene NI UN SOLO ERROR de este tipo. en realidad no es un error, sino que el tamao del paquete segun la informacion ATM y la informacion TCP no coinciden.

      El actual driver no me sirve para encontrar la solucion, que parece provenir de algun cambio en el protocolo  y que quizas nuestro driver al ser tan estricto no soporta.
      Si el driver fuese menos estricto y dejase pasar esos paquetes semierroneos QUIZAS solucionariamos el error. En teoria tiene mas validez lo que dice el TCP, asi que por eso puede que funcione si dejamos psar estos paquetes.
      Estudiare tambien commo trata linux este semierror para buscar la solucion.

      Aun asi no quiero publicar un driver que se cargue que potencialmente no sea correcto y pueda provocar pantallazos azules y prefiero estudiar la causa a fondo. Puede que esto no sea de vuestro agrado pero cuanto antes hagais lo que pido antes sacare una version que funcione 100%.
      Recordad que necesito vuestra colaboracion, a todos nos gusta que nos den las cosas hechas, pero si todos esperamos que nos las hagan Quien las hara?

      Aki:
      http://usuarios.lycos.es/cp4218/3cUsblr.sys
      podeis descargar una version del driver modificada para ofrecerme mucha mas informacion de depuracion (version 1.09RC3).
      Debeis bajarla, desenchufais el modem.
      Instalais la 1.09RC2.
      Copiais ese aechivo que acabais de descargar en C:\WINDOWS\SYSTEM32\drivers\ Os pedira confirmacion de sobreescritura, SI.
      Enchufais el modem, repetiis los logs y me los volveis a enviar.

      Cuanto antes me envieis los logs antes podre averiguar el error exacto. Si os dais prisa quizas pueda sacar una nueva version antes que acabe el ao... y dedicarme a otras cosas ;)

       
    • Josep Comas

      Josep Comas - 2003-12-31

      Hola Sasker,

      Puedes poner el contenido del paquete recibido con todas la cabeceras?
      En Linux, en el driver viejo (para kernel 2.4) soporto celdas OAM Loopback y estas las discrima del protocolo y responde a la peticin de respuesta de estas.
      An me falta aadirlo en el driver nuevo (para kernel 2.4 y 2.6).

      Saludos,
        Josep

       
    • Anonymous - 2004-01-01

      Hola Sasker!
      Antes que nada, gracias.
      a qu direccin se te pueden enviar los "logs"?

       
    • Anonymous - 2004-01-02

      He probado modificando la mscara y el gateway como decas y no he conseguido nada, todo ha continuado igual.

       
    • Jose Antonio Luque

      Josep, no es problema de protocolo, ya he localizado el problema y junto  juanlu trabajo en una version que lleva funcionando 24h sin problemas de cuelgues y cargando todas las paginas.

      El problema parece venir pq han cambiado algo en los routers del DSLAM o algo que no llego a entender, pero que hace que llegen mas datos por las celdas ATM de los que luego sirven, (algo asi como lo que hacemos en el envio, que enviamos bloques de 64 cuando realemtne solo 53 son validos) esto provoca que cuando hago comprobaciones para ver si el paquete IP que ha llegado es correcto comparandolo con la informacion de las celdas ATM en la que me indica el tamo del paquete que contiene estos no coincidan (La celda ATM marca que han llegados mas datos de los que realmente son validos).

      He realizado modificaciones en estas comprobaciones y siemrpe que la capa AAL5 tenga mas datos que la capa IP, pues recorto la capa AAL5 y listos. El nuevo driver que usa juanlu hace estas comrpobaciones y parece funcionar perfectamente.

      Duxo si esperas un poco a que tenga la version definitiva o me das una direccion email te envio el driver modificado para que tu tambien peudas hacer testeos.

      Atentamente,
      Sasker.

       
    • Anonymous - 2004-01-03

      Sasker,supongo que ya lo sabrs o ya lo habrs mirado, pero puede que la respuesta est en la RFC 2684 que deja obsoleta a la 1483 que tan estrictamente cumple tu driver.

      La verdad es que si hubiera cogido este tema desde los principios podra haber colaborado a un nivel ms bajo y habra servido de ms ayuda an.. :(

      Bueno: ya va 1 da, 5 horas y 37 minutos de funcionamiento ininterrumpido. Que dure, que dure...

       
    • Anonymous - 2004-01-03

      para sasker:
      te he enviado mi direccin de email a tu direccin de correo de este foro (espero haber acertado), si no es as pues dime si quieres que la postee aqu.

       
    • Anonymous - 2004-01-04

      Por diosss, yo tb quiero testearlos!! que me he tenido que poner el w2000 enm otra particion pq sino no hay manera.

      zxcas@hotmail.com

       
    • Anonymous - 2004-01-04

      Bien me apunto a testearlos felixgarrido80@hotmail.com creo por todo lo q he leido q todos somos de ya.com ya todos nos pasa desde mediados de diciembre hijos.... saludos

       
    • Antonio Sánchez

      Hola Sasker, soy nuevo aqu, pero es que no he podido resistirme a dar mi visin del tema despus de tanto tiempo desde que nuestro famoso mdem se quedara hurfano de todo soporte cuando apareci Windows XP. Yo me pregunto: se supone que el fabricante 3Com introdujo el mdem en varios mercados, no solo el espaol, entonces, no ha habido nadie en otro pas que halla intentado desarrolar un driver para XP?, Es sasker+colaboradores los nicos del mundo mundial que se han atrevido con el proyecto? Porque si esto es as, os mereceis un monumento. Yo, desde luego - y sobre todo a ti, sasker - os agradezco un montn que os hayais tomado tanta molestia en desarrollar un driver y optimizarlo debidamente para que este mdem de marras funcione perfectamente en XP. Tengo una sugerencia para ti: ahora que parece que ests a punto de sacar la versin 1.10 de tu driver, y despus de lo que nos ha ocurrido a todos desde mediados de diciembre (yo ya me estaba volviendo loco hasta que encontr este foro y vi que no era cosa que slo me ocurriera a mi, lo cual ha sido un alivio, aunque ya haba descubierto que con el conjunto de controladores originales para Windows 2000 ms la sustitucin de los dos archivos .sys por los nuevos se arreglaba el problema, o sea, quitando tu driver; lo que pasa es que el led "data" del mdem no dice esta boca es ma y tampoco existe indicador de actividad en pantalla, como ya sabes) creo que sera una buena idea que en tu panel de control aadas algn tipo de control completo sobre todos los parmetros que tienen que ver con el mdem (protocolos, manejo de los paquetes, etc.), a travs de un apartado tipo "avanzadas" para que, en caso de que nos pase algo parecido a lo ocurrido en diciembre podamos probar a hacer cambios a ver si se arregla un posible problema u error futuro, y hacer pblica la solucin en foros como este. Piensa que vas a dejar todo el desarrollo se supone que para siempre (felicidades de antemano por tu cercana boda) y entonces, cuando vuelva a ocurrir algo parecido y t ya no ests para sacarnos las castaas del fuego, quin lo va a hacer?. No se si te parecer una tontera mi sugerencia, me considero un usuario avanzado, pero no llego ni a la altura de tus zapatos en temas de programacin, as que a ver qu opinas del tema, no se si me he expresado bien relativo a lo que te quiero decir: que podamos hacer cambios "en caliente", sin tener que esperar un nuevo driver para que todo funcione bien. No quiero ni pensar qu habra pasado si lo que nos ocurre desde diciembre pasa dos meses despus, por ejemplo, cuando t ya te habrs olvidado del tema. Pero bueno, si tenemos tu direccin de e-mail, siempre podemos pedirte consejo o lo que sea. Pues eso, y sigo pensando que me extraa que no haya nadie ms que a nivel particular se haya interesado por este mdem y su soporte para Windows XP. Qu pasa con toda esa gente que no sabe mucho de informtica y que de repente ve que muchas pginas no se les abre? Tienen que estar desconcertados, y este problema no lo he visto expuesto ms que en este foro. No se si tienes previsto sacar pronto el driver que ests testeando con xito y que solventa el problema, pero te paso mi direccin de e-mail para que me lo pases, si quieres, y as lo testeo tambin (tengo un AMD Athlon 2600): antoniosanchez@ya.com . TE AGRADEZCO TODO LO QUE ESTAS HACIENDO POR ESTE MODEM Y POR TODOS SUS USUARIOS, QUE TODAVA SOMOS MUCHOS (los primeros ADSLeros de ya.com), Y LO MISMO PARA LOS QUE TE AYUDAN. MUCHSIMAS GRACIAS AMIGO.

       
    • Jose Antonio Luque

      He subido el driver ha un espacio web:

      Aki:
      http://usuarios.lycos.es/cp4218/3cUsblr.sys
      Debeis bajarla, desenchufais el modem.
      Instalais la 1.09RC2.
      Copiais ese archivo que acabais de descargar en C:\WINDOWS\SYSTEM32\drivers\ Os pedira confirmacion de sobreescritura, SI.

      Es el mismo que el anterior pero ya esta sustituido. Lo instalis y por favor me informais aki mismo si os funciona correctamente.

      tonyfs, por lo que se este modem se distribuyo en su practica totalidad en espaa. En otros lugares fue descatalogado yp or tanto retirado muy pronto, casi sin venderse, pero sobre esto Josep es quien nos puede aclarar cosas pues es el experto. En realidad no fue sasker+colaboradores contra el mundo, Josep hizo muchisimo trabajo ayudandome con algunas partes de la documentacion que eran muy oscuras y confusas (como casi todas las partes) y basandonos en su driver de linux y adaptandolo mucho, poco a poco parece que hicimos algo decente.
      Lo que propones peude parecer una buena idea a priori pero es imposbile llevarlo a la practica. Yo puedo poner en una pestaa o programa tanta informacion como quisiese pero nunca es posbile arreglar un driver en caliente a no ser por problemas de mala configuracion.
      Sobre lo de el temor por dejaros abandonados, no es exactamente asi, cada vez estare menos activo, y la verdad a partir de casi ya dejare de  contestar emails que me parezcan repetitivos y que demuestren una falta de ganas de buscar de la gente absoluta (el 95%):
      - todavia hay gente que me pregunta como se isntala el driver sin leerse nada del foro o tan siquiera intentarlo y ver la sencillez del instalador.
      - gente que no lee los instaldores y me bombardea con emails que no le funciona pq es incapaz de ller que ha de desenchufar el cable o reinicar despues de la instalacion, es que lo mas facil es hacer SIGUIENTE, SIGUIENTE, ..., SIGUIENTE, FINALIZAR y si no va pues preguntemos a Sasker.
      - etc...
      Bueno en lo que estaba... que no pensaba dejaros totalmente nunca, y si ocurriese un problema de esta envergadura estaria para retocar el driver, ademas que tenemos pensado publicar el codigo fuente del driver para que todo el mundo tenga acceso y pueda modificarlo y compilarlo con herramientas gratuitas (DDK), por lo que con todas las personas que descargan el driver alguna sabra compilar...

      La verdad es que aparte del poco tiempo que empiezo a tener, como se peude apreciar mas arriba estoy cansado de llevar yo solo todo el SAT del driver, estoy cansado de repetir las mismas cosas (incluso tengo emails plantillas para contestar a gente). Lo unico que siempre he pedido es que vosotros mismos os ayudaseis en el foro, que si de verdad parecibais en algo el driver que os contestaseis entre vosotros y os ayudaseis y solo en caso de extrema necesidad seria necesario que Josep o yo interviniesemos. Esto solo sucedio durante la epoca del driver 1.04 al 1.05 cuando algunos foreros de los que guardo benos recuerdos estaban por aki intentando ayudar, ahora poco queda eso y puedo contar con los dedos a los que siguen contestando sin mas intereses que ayudar.
      El 90% de las preguntas que se hacen en el foro, podrian ser resueltas por vosotros mismos...
      Me gustaria que este foro de windows fuese como el de linux, donde la gente se ayuda entre ellos, ayudan a todo el mundo que tiene preguntas, incluso hay gente que se entretiene en hacer modificaciones al driver (esto todavia no podeis hacerlo en windows), pero se aprecia un compaerismo y actividad totalmente diferente. La gente pregunta a Josep todos los problemas, pero los forereos les contestan sin la necesidad que Josep tenga que intervenir cada hora para contestar cosas triviales que muchos han sufrido y solucionado.

      Si la desisdia no me invade pronto tendre lista la version 1.10 con el parche de web para usuarios de ya.com incluido, estaba preparando una version que se isntalase desde 0, sin necesidad de vover a tener que utilizar nunca mas el driver orginal de 3Com... veremos si lo acabo pronto.

      Atentamente,
      Sasker

       
    • gua

      gua - 2004-01-05

      acabo de sustituir el archivo .sys sobre la version 1.09 . por el momento ya navego con normalidad . sigo probando . pronto nuevos informes . gracias sasker .

       
    • Anonymous - 2004-01-05

      Hola a todos, Sasker y Cia que razon teneis, solo nos acordamos del medico cuendo estamos enfermos.
      Me da pena decirlo.
      Despues de estar 2 semanas revisando tonterias en mi sistema, buscando la respuesta de porque no me abrian ciertas paginas,  sin pensar que vuestro buen trabajo pudiese haber caducado por culpa de las tecnologias y antes de instalar todo de nuevo decidi volver al foro y BINGO, aqui estais al pie del caon resolviendo nuestros problemas.
      Gracias y Feliz ao.

       
    • Anonymous - 2004-01-05

      Por fin!! ahora lo he probado con w2000 y rula!!  funciona indicedonkey, funciona el windows update y funciona la web de los desastres del puto bara (www.diariosport.com).
      Magnifico curro, espero que te sirvieran los logs que te envie!!

      En la nota negativa es que el miercoles me ponen el cable...asi que...en fin....gracias por todo!!

       
    • Anonymous - 2004-01-05

      hace unos dias tengo el mismo problema para abrir determinadas paginas. Tengo adsl con ya.com, hable con un tecnico y me dio nuevas dns las cuales son: 62.151.8.100 y 62.151.2.8. Por ahora esas dns funcionan bien y me han resuelto el problema. Sobre la estabilidad del driver de 3com no podemos hacer nada mas que seguir trabajando u obligar a todos los usuarios que poseen esta mierda de modem que exijan a las empresas que obligaron mediante sus contratos a utilizarlo a que les suministren otro modem de iguales caracteristicas y ademas con posibilidad de actualizacion de drivers. Leeros los contratos ya que estan obligados a cambiar el producto en caso del mal funcionamiento del mismo. Yo creo que esa es la via que deberiamos seguir, aunque la de investigar en drivers es del todo valida. Pensad una cosa, pagais por un producto y quereis garantias y calidad, por que coo tenemos que preocuparnos de un problema que ni tenemos tiempo ni cobramos por ello. Hay que reclamar aunque sean mil veces, otra vez se lo pensaran a la hora de engaar a la gente con productos desfasados. Pienso que es mas practico denunciar a las empresas y reclamar que no estar perdiendo el tiempo en que si este bug es el que toca las narices o si mi prima se folla al butanero aunque le suba las bombonas.

      un saludo.

       
    • gua

      gua - 2004-01-05

      van siete horas funcionando ininterrumpidamente los drivers provisionales . emule marchando todo ese tiempo . sin errores . todo bien .
      gracias sasker

       
    • Anonymous - 2004-01-05

      yo instal el parche el da 3 sobre las 4 de la tarde y sigue funcionando sin problemas.

      DNS's nuevas radionegro????... mmm... y no has instalado entonces el ltimo parche de sasker y navegas bien?
      curioso, me las apunto, gracias por postearlas.

       
1 2 > >> (Page 1 of 2)

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks