Mac OS X 10.4 and CotVNC

Help
2005-05-04
2013-04-30
  • Aaron M. Epps

    Aaron M. Epps - 2005-05-04

    Is this VNC client compatible with Mac OS X 10.4?

     
    • Jason Harris

      Jason Harris - 2005-05-04

      In my experience, yes.  I've heard reports on the web  that say no, but for me, everything seemed fine.

       

Log in to post a comment.