#741 "warning: user builduser does not exist" on RPM install

3.6.1
closed-fixed
8
2011-06-17
2011-06-16
No

Permissions problems and post installation setup doesn't seem to be working:

warning: user jenkins does not exist - using root
warning: group jenkins does not exist - using root
warning: user jenkins does not exist - using root
warning: group jenkins does not exist - using root

[root@domU-12-31-39-00-22-12 tmp]# service ctier start
ctier: unrecognized service

Discussion

  • Anthony Shortland

    • summary: 3.6.1 release candidate RPM iffy! --> timeout
     
  • Moses Lei

    Moses Lei - 2011-06-17
    • summary: timeout --> "warning: user builduser does not exist" on RPM install
     
  • Moses Lei

    Moses Lei - 2011-06-17

    I couldn't reproduce the problem with the post-install.

     
  • Moses Lei

    Moses Lei - 2011-06-17
    • status: open --> closed
     
  • Moses Lei

    Moses Lei - 2011-06-17
    • status: closed --> closed-fixed
     
  • Moses Lei

    Moses Lei - 2011-06-17

    Please file a separate bug if you see the post-inst issue again

     

Log in to post a comment.