#8 Getting error message when trying to run new 0.6.0 instaler

closed-fixed
None
5
2009-08-26
2009-01-07
Mark Hirota
No

When trying to install the new 0.6.0 package on my system, I get this somewhat cryptic message pop-up:

"This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem."

Rebooting, reinstalling Python doesn't seem to fix the issue.

Discussion

  • Thomas Heller

    Thomas Heller - 2009-01-29
    • assigned_to: nobody --> theller
    • status: open --> open-later
     
  • Thomas Heller

    Thomas Heller - 2009-01-29

    There are some issues with bdist_wininst (from Python 2.6) created packages. It will probably take some time to sort out all the issues (they are related to the new C runtime library msvcr90.dll).

    In the meantime, as a workaround, you should install from the zip package.

     
  • Grant Paton-Simpson

    I am creating a Windows installer package which installs comtypes as part of the total installation process. Is there any chance of a specifically python 2.5 version of comtypes0.6.0 ?

     
  • Thomas Heller

    Thomas Heller - 2009-05-26

    You can easily do that yourself. Download and unpack the source distro, and the 'python setup.py bdist_wininst' with Python 2.5.

    But I will make a new release RSN.

     
  • Grant Paton-Simpson

    Thanks for that. I would rather use an "official" release if possible.

     
  • Thomas Heller

    Thomas Heller - 2009-08-26

    The instaler for comtypes-0.6.1 is built with python-2.6.2 and should avoid this problem now.

     
  • Thomas Heller

    Thomas Heller - 2009-08-26
    • status: open-later --> closed-fixed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks