#7 No longer works against Python 2.3.5

closed-fixed
None
5
2009-01-29
2009-01-06
Anonymous
No

This package no longer works against 2.3.5.

Spits out the error:
import comtypes
File "C:\Python23\lib\site-packages\comtypes\__init__.py", line 349
@partial.noreplace
^
SyntaxError: invalid syntax

Discussion

  • Thomas Heller

    Thomas Heller - 2009-01-29
    • assigned_to: nobody --> theller
    • status: open --> closed-fixed
     
  • Thomas Heller

    Thomas Heller - 2009-01-29

    I have restored the compatibility with Python 2.3 again, in SVN rev. 501.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks