#15 lazybind.py missing from zip file

v1.0 (example)
closed-fixed
5
2009-08-26
2009-08-26
Joe Burks
No

comtypes will not run when installed from the comtypes-0.6.1.zip file because comtypes/client/lazybind.py is missing. Copying lazybind.py from SVN into the comtypes/client directory fixes this.

Discussion

  • Thomas Heller

    Thomas Heller - 2009-08-26

    I've replaced the zipfile by a new one comtypes-0.6.1-1.zip which should be complete now.

    Thanks for the report.

     
  • Thomas Heller

    Thomas Heller - 2009-08-26
    • assigned_to: nobody --> theller
    • status: open --> closed-fixed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks