#3967 Problem in Profit and Loss Statement

R2.5.2
closed
5
2006-08-04
2006-07-27
jetpharma
No

Hey Jorg,

In my P&L statement, I cannot see the Cost of Goods
Sold. The same report i printed a couple of months
back everything was okay, but not sure what happened,
today when we run the same report the data is missing
in COGS and thats why the Profit/Loss values are all
incorrect.

This problem we are facing in our existing
application (version 2.52c) and even on the new
application (version 2.53b), which is actualy the
same db after migration.

Any idea, what could be the reason, or what can i
check for this.

regards,
Deep

Discussion

  • Kathy Pink

    Kathy Pink - 2006-07-28

    Logged In: YES
    user_id=329831

    check your reporting trees being used to make sure all
    accts are included

     
  • Kathy Pink

    Kathy Pink - 2006-07-28
    • status: open --> pending
     
  • Kathy Pink

    Kathy Pink - 2006-07-28

    Logged In: YES
    user_id=329831

    *** Status set to PENDING *** If the issue solved, please CLOSE
    this request - otherwise set the status back to OPEN (we only
    check OPEN items). If there is no reaction within a week, the
    system will automatically CLOSE it. To speed up response time,
    you may want to consider a support agreement.
    ***

     
  • SourceForge Robot

    Logged In: YES
    user_id=1312539

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 7 days (the time period specified by
    the administrator of this Tracker).

     
  • SourceForge Robot

    • status: pending --> closed
     

Log in to post a comment.