Problème traduction compiere

Jean-Luc
2009-08-26
2013-05-02
  • Jean-Luc

    Jean-Luc - 2009-08-26

    Bonjour,
    Je n'arrive pas à faire la traduction de compiere. J'ai téléchargé le packages de traductrion d'Audaxis (version 3.1) et je l'ai décompressé dans un dossier.
    Ensuite j'ouvre Compiere en SuperUser (langue English), pour info j'ai la version 3.2 de Compiere. Je vais dans langage je cherche french_France je clic active, system langage, puis maintenance re-create..
    Je vais ensuite dans import/export, là je sélectionne 'French.." et import, je vais dans le répertoire ou se trouve les fichiers XML, je lance le traitement. A la fin j'exécute synchronise terminology et tout se passe bien sauf que je n'ai aucune traduction qui s'est faite. Plus étrange encore les fichiers XML contenant les traductions ont été transformé en Anglais, comme ci j'avais fait un export plutôt qu'un import.
    Si quelqu'un peu m'aider sur une résolution du problème ? Ce serait super
    Merci.

     
  • Theo de Brouwer

    Theo de Brouwer - 2009-09-17

    Est ce que ce point est résolu ?

     
  • Jean-Luc

    Jean-Luc - 2009-09-17

    Bonjour,
    Non ce point est toujours d'actualité, quelqu'un a t-il déjà eu ce problème ?

     
  • RAM

    RAM - 2009-09-17

    Bonjour,

    Oui déjà eu ce problème de trad avec la 3.2 résolu dans la 3.3

    Raouf

     
  • Jean-Luc

    Jean-Luc - 2009-09-24

    Ok, merci,

    problème réglé en revenant à la version 3.1 de compiere.

     

Log in to post a comment.