compilation de compiere avec eclipse

booba12
2007-02-22
2013-05-02
  • booba12

    booba12 - 2007-02-22

    bonjour, je n'arrive pas à faire tourner compiere à partir d'eclipse , il ya des erreurs .comment faire? 

     
    • Theo de Brouwer

      Theo de Brouwer - 2007-02-22

      Pourriez vous précisez les erreurs,
      ou bien nous décrire la marche suivie ?
      Théo

       
    • booba12

      booba12 - 2007-02-23

      Bonjour Théo et merci pour votre réponse.
      j'ai suivi les étapes suivantes :
      - j'ouvre un nouveau workspace avec le dossier du code source compiere-all, éclipse compile le code et m'affiche des erreurs ensuite j'ai changé Project level de 1.4.0 à 5.0
      - ds les prpriétés de base j'ai
      rowset.jar-tools/lib
      INTERFACES-C:\~\interfaces.jar
      JUNIT_HOME/junit.jar-C:\~\junit.jar
      JRE System Librairy[1.4.2_08]
      et ds class path variables j'ai bien les chemins de ECLIPSE_HOME, INTERFACES,JUNIT_HOME...
      Mais il ya encore des erreurs.
      quel est le problème?
      Cordialement.

       
      • FreedomGate

        FreedomGate - 2007-02-23

        Bojour,

        Tu compile avec JRE System Librairy[1.4.2_08].

        Va sur window --> Preferencess --> Insatalled JREs et vérifie que tu a bien une JRE >= 1.5

        Amar

         
    • booba12

      booba12 - 2007-02-23

      non je n'ai ke JRE 1.4 ke dois je faire?

       
      • FreedomGate

        FreedomGate - 2007-02-23

        Installer l

         
    • FreedomGate

      FreedomGate - 2007-02-23

      Désolé c'est mon Tuch pad.

      Installer un SDK > 1.5 et le rajouter dans eclipse.

      That's it taht's all.

       
    • booba12

      booba12 - 2007-02-23

      ok merci

       
    • booba12

      booba12 - 2007-02-23

      j'ai installer jre 1.5 mais je sais pa il est ou est ce ki est nécessaire pour compiler compiere?

       
      • Theo de Brouwer

        Theo de Brouwer - 2007-02-23

        sdk pas jre (runtime environnement). suis la procédure de base déjà sur compiere.org
        Théo

         
        • FreedomGate

          FreedomGate - 2007-02-23

          Bien sûre JDK.

          Oops Errreur de frape.

           

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks