Tax category - Problem (version 2.5.3b)

2006-06-04
2013-05-02
  • Peter Bonev

    Peter Bonev - 2006-06-04

    Hello,
    I have the following problem:
    1. I create a new Client and import US accounting
    2. Then I set the organisation address, etc.
    3. Now I try to add a new product.
    Here the combo box "Tax category" is empty.
    Even the "Standard" tax category exists it is now shown in the combo box. New tax categories are not shown either. The same happens in "Tax rate" - the category combo is emty.
    What do I wrong? Are there (and where) other settings on which Tax category depends on? I can not a some relation to the organisation or location. Please advice. Thank you!

     
    • Trifon (An ADempiere founder)

      Hi Peter Bonev,

      Did you defined Tax categories for this new client?

      Regards,
      Trifon Trifonov

       
    • Peter Bonev

      Peter Bonev - 2006-06-05

      Dear Trifon, thank you for trying to help!
      Yes, I have, but this tax category is not shown either.
      Another thing is, that I can see the tax category IDs in the oracle tables.
      Even more - the "Standard" tax category  ID's are assigned to the M_PRODUCT's C_TAXCATEGORY_ID field.  However the combo box of the product definition is empty. It's empty in the "Tax rates" too.
      I notised that the new generated ID number are rather high - the "Garden Wold" is using some very low numbers. I tought - might it be some overflow... ? But then it must be a general problem.
      There is some thread about this problem, but I can't understand what exactly is ment.
      http://sourceforge.net/forum/message.php?msg_id=1699171

       
      • Trifon (An ADempiere founder)

        Dear Peter,

        > http://sourceforge.net/forum/message.php?msg_id=1699171
        it is quite old message: 2002-10-01 06:57

        Whic Role did you used when defined Tax Category?
        I belive that you do not have rights to see tax category.

        Do you have any error messages?

        Regards,
        Trifon

         
      • Trifon (An ADempiere founder)

        I forgot to answer:

        > I notised that the new generated ID number are rather high - the "Garden Wold" is using some very low numbers. I tought - might it be some overflow... ?
        > But then it must be a general problem.

        This is normal. Usualy new records have ID > 1 000 000.

        Regards,
        Trifon

         

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks