Problem running (with sybase DB)

2006-01-06
2013-05-02
  • pablo loyber

    pablo loyber - 2006-01-06

    Hi, I'm trying to install Compiere-Sybase Express on Linux (ubuntu)...
    So far, I've installed the ASE express and is running...
    Created the compiere database and LOAD the dump database...fine
    Run the RUN_setup.sh script and looks like it worked fine and deploy all.

    but...

    when I run the RUN_Compiere2.sh script get the following error:

    Exception in thread "main" java.lang.NoClassDefFoundError: oracle/jdbc/pool/OracleConnectionCacheCallback

    that look like it want to know about some Oracle jdbc thingy, instead of the configured sybase options...

    I download and installed the Compiere_253a.tar.gz,
    is there any sybase specific version?

    Any help???

    Regards, 
    Pablo

    ps.
    when run the RUN_Compiere2.sh script it throws the
    above exception and then hangs there, with the litle JAVA - Compiere - Smart ERP.. LOADING... window open

     
    • AVIVIANT

      AVIVIANT - 2006-02-18

      Good morning,

      After many problems with the installation I finaly arrived to this step and I have exactly the same problem as yours.

      Did you found a solution? I don't seen any response to your question, I hope that an be solved easily.

      arnaud

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks