compiere setup error..

tamirat
2007-06-01
2013-05-02
  • tamirat

    tamirat - 2007-06-01

    hello friends.. i was trying to install compiere on my new PC.. it is my first time,by the way, i follow the steps of the installation .. install oracle.. java and manually add the environmanet files for the java and compiere ... when i run the Run_Setup.. after passing many checkboxes.. it stack on database name without any red sign..and on the dos window it says TNS could not resolve service name and it will prompt me to enter user name but does not allow me to write any thing on that dos.. remember the service name is the valid in my database and i can logged in there with scott, sys and system roles...
    Note.. the only thing i add on the java frame on the RUN_Setup is adding the system password that was blank and it is checked and succeded..
    can any body help me this... i have tried for the past two days but can't figure it out
    thanks
    tamirat

     
    • tamirat

      tamirat - 2007-06-02

      any body?

       
    • Enrique Ruibal

      Enrique Ruibal - 2007-06-02

      What DB are u using?

       
    • vinay kurudi

      vinay kurudi - 2008-12-11

      Hi tamirat

      just look into TNSNames.ora file
      [url similar to like this D:\oracle\product\10.2.0\db_1\NETWORK\ADMIN\tnsnames.ora]

       
    • Gulshani Agivetova

      Hi!

      I think the problem is with compiere user. Before starting installation you should have created the compiere user in your database and grant him unlimited quota on tablespace USERS

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks