Connection problem - new install

2009-09-19
2013-05-02
  • James Matthew

    James Matthew - 2009-09-19

    I'm attempting to install the Community edition with Oracle XE, installing server and client on a single Vista PC for evaluation.  Oracle installation went well, and Compiere appeared to as well - no errors were reported.  When I start the client and get to the login screen, I click the Server box, then click the "Test Server" button, and it fails.  (Clicking the "Test Database" button always succeeds.)  There are two things I think may be behind this:

    1. During installation, I changed the default web port from 80 to something else because 80 gave an error.  I don't know much about port assignments or how to make port 80 available.
    2. I'm not quite sure what to enter in the "Database User" and "Database Password" fields during installation.  I've attempted to use the defaults plus usernames from the Oracle default database, but none worked.
    3. After installation, I haven't selected the "Drop old and create new database" option because I don't think I need to for evaluation, but am not sure.

    If anyone has been through this and can give hints about where I may have gone wrong or missed a step, I'd appreciate it.

     
  • James Matthew

    James Matthew - 2009-09-25

    If I run RUN_Compiere2.bat, this error is shown.  It may give some clue to what I did wrong.

    javax.naming.CommunicationException: Could not obtain connection to any of these urls: xxxx:1099 and discover failed with error: javax.naming.CommunicationException: Receive timed out  [Root exception is javax.naming.CommunicationException: Failed to connect to server xxxx:1099 [Root exception is javax.naming.ServiceUnavailableException: Failed to connect to server xxxx:1099 ]]

     
  • Alwin Sanjaya

    Alwin Sanjaya - 2009-11-15

    Hi James, i also get this problem. I think this is cause of unsupported JBoss with Vista machine.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks