#12 Scandinavian characters charset bug

To_Fix_in_v1.1
closed
nobody
Media Bug (1)
5
2009-07-14
2005-11-29
No

Reported: https://sourceforge.net/forum/message.php?msg_id=3445313

Some Scandinavian characters are coming out odd when being parsed by
the batch script. We need to investigate why this is occuring. A sample
email has been sent to devblog.

I'll investigate.

Discussion

  • Mark Wallis (aka serialmonkey)

    Logged In: YES
    user_id=342445

    I can confirm that the characters are being corrupted on the way into the DB, not
    on the way out.

    Contacting OP to request they resend the email to myself direct so I can see the
    contents.

     
  • Mark Wallis (aka serialmonkey)

    • status: open --> pending
     
  • Mark Wallis (aka serialmonkey)

    • status: pending --> open
     
  • Mark Wallis (aka serialmonkey)

    Logged In: YES
    user_id=342445

    OP has provided info, now investigating

     
  • Mark Wallis (aka serialmonkey)

    • status: open --> pending
     
  • Mark Wallis (aka serialmonkey)

    Logged In: YES
    user_id=342445

    Requested another test email from the user.

     
  • SourceForge Robot

    • status: pending --> closed
     
  • SourceForge Robot

    Logged In: YES
    user_id=1312539

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
  • Mark Wallis (aka serialmonkey)

    • assigned_to: markwallis --> nobody
     

Log in to post a comment.