Sena S - 2008-02-08


I'm a common music, lisp, unix, everything newbie.  I came across music and this is my first exposure to lisp and I've never really needed to work on a unix machine until now so my question is very pathetic.  I run the latest version of leopard on a intel mac and I downloaded the latest project release for intel mac and moved to my applications folder.  I also have both aquamacs and carbon emacs installed in my /applications folder.  But I keep getting this message:

Sorry, no Emacs application was found under /Applications

The party is over.

Either install a recommended Emacs:

    Aquamacs Emacs:
    Carbon Emacs:

or set Common Music's emacs property by hand:

    $ defaults write -app cm emacs <editor>


[Process completed]

I tried to change the defaults setting like it says to to (Carbon emacs) and I'm pretty sure I did it right, but when I open I still get the same message.  I tried to configure Aquamacs manually with slime according to the Emacs tutorial you have but that gave an error that said an executable file couldn't be found in the slime folder.   Could you help me?  I'm anxious to get to know what Common Music and Lisp is all about but I can't even start this up.