Installed Unrar - cbr not working

Millie G
  • Millie G

    Millie G - 2008-08-28


    So I'm a Linux-nub who recently got a Netbook. I'd really love to install Comix so I can read my comics on the road, which would be awesome. I was able to install Comix using yum with no problem, but like so many others I needed the unrar app. There was no unrar for my distro (Linux Linpus Lite) and with the help of a friend and many many hours through AIM he helped compile unrar 2.7, and I installed it on my comp.

    Thing is-even after installing unrar Comix is still not working. What did I do wrong? Friend was suggesting maybe Comix doesn't know where unrar is located at? (its in the /home/user/unrar/ folder...) I'm not sure, like I said, I'm a Linux-nub. Any help would be greatly appreciated, thanks!

    • Millie G

      Millie G - 2008-08-28

      Nevermind my Godly friend fixed it for me. Iono what he did though...


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks