start problem

Help
dubdub73
2006-08-06
2013-05-23
  • dubdub73

    dubdub73 - 2006-08-06

    I've installed comix. Everything went fine.
    I'm on Mandriva 2006.
    I've created a shortcut on my desktop :
    /usr/local/bin/comix
    But when I click it, it never loads comix.
    Have I made a mistake ?

     
    • dubdub73

      dubdub73 - 2006-08-06

      Well, I answer to myself...
      the problem is :
      Installed PyGTK version is 2.6.2
      Required PyGTK version is 2.8.0 or higher

      PyGTK 2.8.0 will be available on Mandriva 2007...

       
    • dubdub73

      dubdub73 - 2006-08-06

      Well, I've update pyGTK to pygtk2.0-2.9.4-1mdv2007.0
      But always the same problem :
      PyGTK version 2.8.0 or higher is required to run Comix.
      I have 2.9.4, and it doesn't work...
      an idea ?

       
    • Pontus Ekberg

      Pontus Ekberg - 2006-08-06

      Hi dubdub73,

      it seems as if PyGTK is not correctly installed. The first error message implies that you have the wrong version installed, it looks like this for an example:

      Installed PyGTK version is 2.6.2
      Required PyGTK version is 2.8.0 or higher

      The error message you get later is the one given when PyGTK can not be found at all:

      PyGTK version 2.8.0 or higher is required to run Comix.

      I see now that it is not clear enough on the point that PyGTK is not found at all, I will change it to be more clear for the next version. I belive something went wrong when you tried to install a new PyGTK version. Can you please verify that PyGTK is installed correctly?

      BTW: The 2.9.X series of GTK+/PyGTK is the experimental development series. You might want to use the latest 2.8.X version instead, which is considered stable.

       
    • dubdub73

      dubdub73 - 2006-08-15

      Well, there is also a problem with the Mandriva 2007 package (mime type). I've warned the package owner.
      I didn't manage to make it works under Mandriva 2006.

      But Comix works perfectly, without any problems, at first try, under Ubuntu 6.06.

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks